• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 01:30:21 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Simple ImageShack (latest release: v3.1.3)

Started by Rik©, June 03, 2005, 02:50:34 PM

Previous topic - Next topic

Rik©

@techno489: it's not you....... it's ImageShack.us that made some changes.....

@mikeymx5: sorry but no  :P .... i need to focus on getting SIS4 released

-Rik©

T3CHN0

Quote from: Rik© on April 30, 2011, 03:08:38 AM
@techno489: it's not you....... it's ImageShack.us that made some changes.....

@mikeymx5: sorry but no  :P .... i need to focus on getting SIS4 released

-Rik©
OK np thanks mate. I am looking very forward to sis4, I think it will be an awesome new mod

radu81

any news? I'm still not able to upload images on my forum  :(
sorry for my bad english

bovor ou

 
Same problem here :'(



I'm waiting for solution :'(

Thanks

radu81

too bad that this mod is not working anymore and seems there is no support. Even simpletweaks.info doesn't exist anymore
sorry for my bad english

bovor ou

 
i'm so sorry that this mod can't use any more, i have removed with the sorrow :'( :'( :'(

T3CHN0

Give the name some time with this mod, it's a good mod and making mods is not easy.
you can still use the classic upload until the new update for this mod is finished.
another option you can do as well that is already apart of the SMF BD

Admin>Forum>Attachments and Avatars>Attachments

Settings to can use if you want are

Attachments Mode                                           [Enable all attachments]
Check attachments extensions                        [tick for on] "mine is not ticked but you can tick it if you like
Allowed attachment extensions                       [psd,php,asx,xls,xlsx,wmv,avi,mp3,exe,doc,docx.pdf,gif,jpg,mpg,pdf,png,txt,zip]
Recode line endings in textual attachments     [tick for ON] I have it un-ticked my self
Attachments directory                                      [/somethinglikethis/smf/attachments "should already be set" no need to change

Max attachment folder space
(0 for no limit)   kB Max attachment size per post
(0 for no limit)   kB Max size per attachment
(0 for no limit)   Max number of attachments per post
all mine is set on 0

Reformat non-JPEG images to JPEG.              [ticked]
HelpResize existing images                           [ticked]
HelpJPEG quality factor                                  [100]
Maximum width of attached images              0
Maximum height of attached images             0

Display image attachments as pictures under post      [ticked]
Resize images when showing under posts                   [ticked]
Save thumbnails as PNG.                                              [ticked]
Maximum width of thumbnails                                       [600]
Maximum height of thumbnails                                      [600]

once you do this you will see the attachment option when you post, you can setup "PM Attachment Settings" as well if you want to like I did.

This will display any image that someone posts and also allow attachments to be posted as well.
I am sure if your reading this then you should have a good idea of how to do settings your self.

I am trying to help out the others who don't know what to do as a work around until the new mod update is out.
I have looked at the mod my self to try and work out a fix but it is deep and allot of work so I didn't bother.

Thumbs up the the creator of this mod in the time he has already spent on the mod and free support he has given

cheers

P.S. my settings might not be for everyone so just have a look and if it's good as a work around then that's what i would do for now if I was you...

radu81

If I use Simple Imageshack so it's not my intention to save the attachments on my webspace
sorry for my bad english

winky100

I am using SIS 3.1.3 with SMF2.0RC5

I do not want regular members to be able to upload images using SIS.

Under Permissions I have this right turned OFF.

Today I checked if a regular member could upload an image using SIS and to my complete surprise they were able to it.

Please, how can I disable SIS for regular members but allow admin to use it?

Thanks

radu81

Quote from: winky100 on May 15, 2011, 04:43:43 PM
I do not want regular members to be able to upload images using SIS.

they won't, the mod is not working for now
sorry for my bad english

Rik©

Quote from: winky100 on May 15, 2011, 04:43:43 PM
I am using SIS 3.1.3 with SMF2.0RC5

I do not want regular members to be able to upload images using SIS.

Under Permissions I have this right turned OFF.

Today I checked if a regular member could upload an image using SIS and to my complete surprise they were able to it.

Please, how can I disable SIS for regular members but allow admin to use it?

Thanks
Did you enable "Use SMF permission system with Simple ImageShack" in the Simple ImageShack settings?

-Rik©

wiecher


sharks

It would be so awesome if someone could do the same for imagevenue.com *deep sign*
Thanks for your work though.

radu81

sorry for my bad english

Nikhil P Naik

June 17, 2011, 05:34:38 AM #934 Last Edit: June 17, 2011, 05:37:40 AM by funforum
hi,

i get the internal server error...

as u had previously mentioned.. i set the sis folder to 755 and the files to 644.. then i get the following error:

Strict Standards: require_once() [function.require-once]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /home/freeforu/public_html/SSI.php on line 68

Warning: require_once(/home/freeforu/public_html/SSI_Facebook.php) [function.require-once]: failed to open stream: No such file or directory in /home/freeforu/public_html/SSI.php on line 68

Strict Standards: require_once() [function.require-once]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /home/freeforu/public_html/SSI.php on line 68

Fatal error: require_once() [function.require]: Failed opening required '/home/freeforu/public_html/SSI_Facebook.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/freeforu/public_html/SSI.php on line 68



i have attached the ssi.php file...


plz help!  :(  :(

luuuciano

Please, can you update the mod to work properly with the changes made by imageshack people?

Or, at least, there is any way to activate the classic mode by default? instead the non working one?
No me agradan los foros que no te dejan borrar TU PROPIO usuario, como por ejemplo smfsimple.com.
E incluso te mandan emails no solicitados, de los cuales, quizá, no puedas escapar porque NO te dejan posibilidad a deshabilitarlos (a menos que NO te tengan en su lista negra).

radu81

too bad that this mod is not working anymore, I turned back to postimage.org mod :(
sorry for my bad english

Scratching my Head


Zuća


LondonDragon

This was the best image upload mod! shame its no longer working :(

Any good alternatives?

Advertisement: