News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Simple ImageShack (latest release: v3.1.3)

Started by Rik©, June 03, 2005, 02:50:34 PM

Previous topic - Next topic

Sabre™

Quote from: koolaid on February 26, 2008, 08:11:25 PM
How can you change the color of the text "Download ImageShack Toolbar!"?  The default is a bit dark on a black background. I'd like it to be visible so people know that it'll upload to imageshack. Or how can i put a simple title/explanation of what this is on top of the input area?

LOL..
Mate...
I just added this mod to my site, and Im here to ask those exact two questions.. lol
Brilliant :)

Thank You Rik©..
And welcome back mate :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Rik©

#201
next version will have more options, and the 'Download ImageShack Toolbar!' message will not show anymore.
But it will show the imageshack frog (optional).

- Rik©

ps sorry for the late reply, i'm very busy lately, but i will try to speed-up the dev of next version.....

Sabre™

Good stuff mate :)
That golden frog image, will show easily on a light or dark theme.
Is its purpose to replace the  "Download ImageShack Toolbar!"  text?
Or just for display?
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)



Sabre™

Now that is definitely an improvement, upon an already handy mod.
Brilliant mate :)

Look forward to your next release.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Chachafance

I love this Mod! Very nice....... :)

FragaCampos

Hope in you next update you can make it work on SMF 1.1.5 ;)

Sabre™

Its working fine in 1.1.5 for me.
You couldnt install it or something?
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Rik©

Sorry for my absence, have been really busy (still am :P).

I will try to speed up my work on the new version.
I will also make a package of the current version which will try to install on every version of SMF.

Quote from: FragaCampos on May 02, 2008, 06:41:12 PM
Hope in you next update you can make it work on SMF 1.1.5 ;)
If you need help let me know and i will create a package for you that will install.

- Rik©

FragaCampos

When i try to install the mod i receive this message:

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

Rik©

Quote from: FragaCampos on May 03, 2008, 09:41:29 AM
When i try to install the mod i receive this message:

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF."
Try the package attached to this post.
It will try to install on every version of SMF (but will only work with SMF v1.1.x).



The new upcoming version will also try to install on every SMF version.
I'm also thinking of placing the mod below the post and preview buttons.
Imo this is a better place, but what do you guys think?

- Rik©

Sabre™

#211
Hi bud.
I reckon its ok where it is, as it stands out, and screams for attention each time someone unfamiliar with it goes to post. lol
But it doesnt really matter if its above or below the send button. imo
Some may even place it within the  "additional options", but I likes it right there  ;)
Good to see youre back, look forward to the next release. :)

EDIT:  if its as spread out as the beta shown in the image above, then placing it below or within the additional options may be best.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


FragaCampos

Thanks a million Rik©8) It worked just fine  ;)

Imho I like it as it is, but if you put it below the submit and preview buttons, would do just fine too. I would like to see the yellow frog and portuguese and brazilian languages in the mod  :D

Rik©

Glad it worked...

And i think i'll place the mod below the add. options and above the post button, just like it is right now ;D.

- Rik©

FerociousSM

Thx That SIS203rev2_FragaCampos build work w. my 1.1.5 update too!

LinK187

Hi guys, now the question I'm about to ask may have already been answered in this thread. If it has, please to freak out on me lol  ;) If it has been addressed, please just tell me which page it's on.

My question.. or rather, my problem is that after I've uploaded this mod to my packages folder, it doesn't give me the option "apply mod" it only has "list files" and "delete".

Any help is much appreciated  8)

Rik©

#216
Quote from: LinK187 on June 02, 2008, 08:25:05 PMMy question.. or rather, my problem is that after I've uploaded this mod to my packages folder, it doesn't give me the option "apply mod" it only has "list files" and "delete".

Any help is much appreciated  8)
Hi

The package at the SMF mod site won't install on SMF 1.1.5
I still haven't updated it there, sorry  :-[

But no worries... i made a package that will try to install on every SMF.
You can find it here:
--> http://www.simplemachines.org/community/index.php?topic=37683.msg1530105#msg1530105

Let us know if it worked.... or if you need any help.

- Rik©

LinK187

Quote from: Rik© on June 03, 2008, 02:25:43 AM
Quote from: LinK187 on June 02, 2008, 08:25:05 PMMy question.. or rather, my problem is that after I've uploaded this mod to my packages folder, it doesn't give me the option "apply mod" it only has "list files" and "delete".

Any help is much appreciated  8)
Hi

The package at the SMF mod site won't install on SMF 1.1.5
I still haven't updated it there, sorry  :-[

But no worries... i made a package that will try to install on every SMF.
You can find it here:
--> http://www.simplemachines.org/community/index.php?topic=37683.msg1530105#msg1530105

Let us know if it worked.... or if you need any help.

- Rik©

Thx, that worked. Now I have a new problem. I'm not using the default theme so the options don't appear. Which file(s) do I need to modify? What line(s) need to be added/modified?

Rik©

Quote from: LinK187 on June 03, 2008, 10:20:25 AM
Thx, that worked. Now I have a new problem. I'm not using the default theme so the options don't appear. Which file(s) do I need to modify? What line(s) need to be added/modified?
Which theme do you use?

LinK187


Advertisement: