• Welcome to Simple Machines Community Forum. Please login or sign up.
January 23, 2022, 09:32:00 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


SMF 1.0.4 released

Started by Grudge, June 05, 2005, 09:34:16 AM

Previous topic - Next topic

odyssey5

well i had this error after upgrading


smf_main(/home/tmtunite/public_html/tmtforum/Sources/Portal.php): failed to open stream: No such file or directory


would u please help me  , I am out of soultions.

Linksquest

great,

SMF 1.0.4 is working perfect
Volg mij op Twitter

[Unknown]

Quote from: odyssey5 on June 17, 2005, 09:22:29 AM
well i had this error after upgrading


smf_main(/home/tmtunite/public_html/tmtforum/Sources/Portal.php): failed to open stream: No such file or directory


would u please help me  , I am out of soultions.

Upload ALL of the files from the upgrade zip file.

-[Unknown]

dtm.exe

Quote from: Nintendo on June 17, 2005, 06:59:30 PM
great,

SMF 1.0.4 is working perfect

Glad to hear it :).

-Dan The Man

eddie43302

No thanks im not upgrading i got to many mods installed!And it would take me forever to install them all again!

dtm.exe

Quote from: eddie43302 on June 18, 2005, 09:13:30 PM
No thanks im not upgrading i got to many mods installed!And it would take me forever to install them all again!

Woudln't take too long.

-Dan The Man

eFishie

WOOOOO! 1.0.4 owns my face!

Nice work, Dev Team!
--Jon

Abstraction Point Electronic Music Community - We don't bite! Really! I promise!

Check out my newest song: Alive

kateydrop

Just to add,

My upgrade was just too easy...lolol I could'nt believe it. thanks guys for this great software.

:D :D
"I am the way, the truth, and the life - no one comes to the father except through me.

Linksquest

Quote from: OIDanTheManIO on June 17, 2005, 11:34:04 PM
Quote from: Nintendo on June 17, 2005, 06:59:30 PM
great,

SMF 1.0.4 is working perfect

Glad to hear it :).

-Dan The Man

SMF is super, it's the best there is,

the only thing that I miss is that you can bilt a website wit and a forum in one
Volg mij op Twitter

dtm.exe

Quote from: Nintendo on June 19, 2005, 08:49:08 PM
SMF is super, it's the best there is,

the only thing that I miss is that you can bilt a website wit and a forum in one

Integrating the forum into your site...

-Dan The Man

Linksquest

thnx man, i will tray it
Volg mij op Twitter

NOS ChromeNut

Quote from: pure on June 08, 2005, 12:28:30 AM
manually changing listed files to 777 had mixed success

got some error statements but the admin center displays version 1.0.4 now

2: /Themes/default/Admin.template.php~): failed to open stream: Permission denied
File: /Sources/Subs-Package.php
Line: 1307

I found this fault on several of the backup file operations. When tracing it back, I found that I had previously downloaded some mod that created a backup file with the same name.  When I renamed those backup files, the upgrade to 04 went without a hitch.

NOS ChromeNut

Quote from: eldacar on June 09, 2005, 09:18:10 AM
If you were at 1.0.2 it will install 1.0.3, and you'll have to do it again to install 1.0.4, or you may not have finished installing it as [Unknown] suggests.

Eldacar - if your avatar is a picture of you, will you marry me???

NOS ChromeNut

Question to the developers of this release - and maybe it's too general for this thread -

When I upgraded to this release, I also saw a package I wanted and decided I'd better upgrade to 1.0.4 first. That went smoothly, just some permissions stops along the way, but still less than 15 minutes to complete.  I have a pretty heavily mod'ed board, and didn't lose anything that I can tell.  Sigs work, file attachments work, etc.

I downloaded the Skype with icon package afterwards, and loaded it up.  Now I get an error/notice under the Current Versions check, for this:
Profile.template.php 1.0.1 1.0.4

After loading Skype package, it changed the template back several versions.  Now to my question - and probably answering it myself while typing here - when you release a new package like this, are all previously released mod's compatible?  Is it the creator of those mod's responsibility, if they are supporting it, to insure it's compatible???

Just curious. After I decided to uninstall the Skype mod, it still kept my profile template an older version, so I'm going to have to figure out how to get that one file updated without redoing the entire board. ???

dtm.exe

Quote from: NOS ChromeNut on June 20, 2005, 11:23:04 AM
Question to the developers of this release - and maybe it's too general for this thread -

When I upgraded to this release, I also saw a package I wanted and decided I'd better upgrade to 1.0.4 first. That went smoothly, just some permissions stops along the way, but still less than 15 minutes to complete.  I have a pretty heavily mod'ed board, and didn't lose anything that I can tell.  Sigs work, file attachments work, etc.

I downloaded the Skype with icon package afterwards, and loaded it up.  Now I get an error/notice under the Current Versions check, for this:
Profile.template.php 1.0.1 1.0.4

After loading Skype package, it changed the template back several versions.  Now to my question - and probably answering it myself while typing here - when you release a new package like this, are all previously released mod's compatible?  Is it the creator of those mod's responsibility, if they are supporting it, to insure it's compatible???

Just curious. After I decided to uninstall the Skype mod, it still kept my profile template an older version, so I'm going to have to figure out how to get that one file updated without redoing the entire board. ???

Yes, it's the mod author's responsibility to keep his or her mod(s) current.

-Dan The Man

NOS ChromeNut

Quote from: OIDanTheManIO on June 20, 2005, 11:28:23 AM

Yes, it's the mod author's responsibility to keep his or her mod(s) current.

-Dan The Man

Thanks Dan, I went over to the Skype author's thread and asked the same question. See what he says.  Again, great mod guys, keep it up, am looking forward to when 1.1 goes 'live' for the rest of us.

;)

dtm.exe

Quote from: NOS ChromeNut on June 20, 2005, 11:34:48 AM
Thanks Dan, I went over to the Skype author's thread and asked the same question. See what he says.  Again, great mod guys, keep it up, am looking forward to when 1.1 goes 'live' for the rest of us.

;)

No problem :).

-Dan The Man

[Unknown]

A mod should only change files, not revert files to stale versions.

-[Unknown]

NOS ChromeNut

Quote from: [Unknown] on June 20, 2005, 11:43:37 AM
A mod should only change files, not revert files to stale versions.

-[Unknown]

Hey there, I think you may be replying to my question, if so then all I can say is when I loaded the Skype mod it changed one file back to an older version, assuming it overwrote that file. Under Current Templates:  Profile.template.php 1.0.1 1.0.4
Was 1.0.4 when I upgraded to 1.0.4, five minutes later after adding in Skype, it's 1.0.1, and when I unstalled Skype it stayed that way... ho hum... Hey Dan, is there some way of getting that one file updated without running through everything again?


[Unknown]

Yes, I was.  What I meant was that this means the mod is doing something "wrong".  It means that it's not "upgrade friendly", and should be changed to be so.

-[Unknown]

Advertisement: