• Welcome to Simple Machines Community Forum. Please login or sign up.

iPhone/Android/Blackberry app to browse your forum - Tapatalk

Started by Tapatalk, May 04, 2010, 11:09:40 AM

Previous topic - Next topic

TheListener

There is a mod named SMF for Iphone or similarly named.

Arantor

There is also the mobile theme at smf-media.com.

The one thing I would note is that on iOS, Safari Mobile does not offer the upload facilities for photos etc. on the device, which is the only reason I bought Tapatalk myself...
No good deed goes unpunished
All helpful urges should be circumvented

bornagainpenguin

Quote from: Old Fossil on June 24, 2012, 12:17:14 AM
There is a mod named SMF for Iphone or similarly named.

That's the one I found, it doesn't seem to be working with the current (2.02) system and hasn't been updated in a while. So Tapatalk it is.....

--bornagainpenguin

Arantor

No good deed goes unpunished
All helpful urges should be circumvented

bornagainpenguin

Quote from: Arantor on June 24, 2012, 10:26:39 AM
Did you try looking at smf-media.com's paid theme?

The site is to be a home page\community for a non-for-profit religious organization which cares for unwed mothers so I am currently doing everything I can to keep costs low.  Once we're up and running I hope to revisit the mods and themes in use and see whether or not it would be worth buying or upgrading to the "pro" versions.  First I need to get everything I can configured and show that we're going to be able to use everything the way they need, then I can think about stuff like that.

Which doesn't change the point--(as an already paying user) Tapatalk is effectively free to use for me and has free\lite versions available on Android.  There doesn't seem to be anything else available like that at this time.  I know that there was an iOS theme but it is not up to date and does not seem to work in the current version.

--bornagainpenguin

Arantor

No good deed goes unpunished
All helpful urges should be circumvented

Sweetwater

Quote from: ApplianceJunk on June 10, 2012, 10:09:04 AM
Sweetwater

off topic, but when I try and visit your site http://www.sweetwaterfishing.com.au/Forum I get the message...

The website you are visiting apperars to contain malware.
Thanks for that, yep I got hacked but all fixed now.

Regards,

Manu.G

I'm using this mod on my forum http://forum.arsenie.net I don't know because I'm not an owner of any smartphones.


Since the latest update of the modification I get thousands of entries in my error-log and all have to do with this
modification. What's wrong with it?
Version SMF 2.0.8
SimplePortal 2.3.5

TheListener


Cutter65

There is a newer version than 3.2.0. listed here on SMF available at tapatalk website that fixes those errors. You need to download and try 3.2.1 found here. http://tapatalk.com/activate_tapatalk.php?plugin=smf

Manu.G

Quote from: Cutter65 on September 01, 2012, 08:03:15 PM
There is a newer version than 3.2.0. listed here on SMF available at tapatalk website that fixes those errors. You need to download and try 3.2.1 found here. http://tapatalk.com/activate_tapatalk.php?plugin=smf

Thanks! That solved the problem :)
Version SMF 2.0.8
SimplePortal 2.3.5

mrnuke

3.2.0 / 3.2.1 cause major problems on 2 forums that run SMF for me.

I hope they fix it soon..  >:(
Www.ctguntalk.com CT's hottest Firearms, Politics and News Social Site.

Kike_GL

Tapatalk 3.2.0 cause Error Log:

8: Undefined index: browser
File: /home/perutorg/public_html/Sources/Load.php
Line: 1579

8: Undefined index: integrate_admin_include
File: /home/perutorg/public_html/Sources/Admin.php
Line: 492
Saludos, Kike_GL

TheListener

Kike_GL

You would possibly get quicker support using the tapatalk website at www.tapatalk.com

azamk

Hey guys,
I was hoping one you could help me out here. I was able to after a few painful hours, install the tapatalk plugin in to smf.
This is a forum on a private LAN which will not be exposed to the internet. Hence I did not register it with the talpatalk network.
When users get to the forum site on their mobile devices using a web browser (safari or chrome etc), they do NOT see a prompt letting them know that the site uses tapatalk and they can switch to it on the app.
Is there a setting I am missing? I looked at every option and was not able to find one. Any suggestions? thoughts?
Thanks!


Paracelsus

Found a very disturbing issue with Tapatalk MOD... it doesn't take into account new permissions introduced by custom MODs.

Quote from: http://www.vbulletin.org/forum/showthread.php?t=285749(...) Mobile devices need a different lightweight kind of UI than the styles designed for desktop/laptop computers. Therefore mobile forum UI apps like Forum Runner and Tapatalk have gained popularity with forum users and admins in recent years. However there are problems with using these apps which forum admins need to be aware of.

The problem is, and I learned this the hard way that while these apps respect default vbulletin permissions, they don't work with custom mods that alter these permissions since the APIs don't call the hooks that these mods use. So what happens is that you may find that a mod which works perfectly with desktops will not work/can be bypassed with these mobile apps.

In Tapatalk most of these hooks are just commented out. You can uncomment them and get some of the mods working but this may not work correctly or it could prevent tapatalk from functioning correctly.

So if you have some custom mods that is necessary for normal functioning of your forum then consider that these mod may not work with Tapatalk/Forum Runner and users may be able to bypass any custom permissions that you have set. In some cases this may outweigh any additional functionality that these mobile apps offer and you may have to dispense with the use of these mobile apps altogether so that your custom mods work properly.

Like the above on vbulletin, the same bypass/override happens on SMF version.

TomW

I installed the mod, and installed the .99 app on my iPhone.  It appears to work, except I cannot seem to post messages when logged in thru my iPhone.  Is this a config ?  I couldn't find a 'deluxe' version of Tapatalk on the iTunes store.

techguy

I install the mod and when I go to tapatalk website to register I get a error Tapatalk is not installed or configured properly I checked the permission of mobique folder it's 755 how can I rectify the issue

Shambles

Make sure ALL the files within Mobiquo are also 755.

Plus, did you register with Tt as a forum owner, and plug your forum details into their system?

Advertisement: