Advertisement:

Author Topic: [Theme] Ig-Oh for 1.0.8 & 1.1 RC3  (Read 172865 times)

Offline Miraenda

  • Full Member
  • ***
  • Posts: 598
  • Gender: Female
  • nihil sunt omnia
    • RatingBar.com - Real Reviews by Regular People
Re: [Theme] Ig-Oh for 1.0.4
« Reply #40 on: July 08, 2005, 06:02:17 PM »
is that hte same theme the Illuminati Order site is using? 

If you mean http://www.illuminati-order.net/community/index.php then yes, given the link on the bottom right says Ig-Oh Theme by koni...

Offline malbicho

  • Semi-Newbie
  • *
  • Posts: 17
  • Gender: Male
    • LibreMente
Re: [Theme] Ig-Oh for 1.0.4
« Reply #41 on: July 08, 2005, 11:12:47 PM »
Really a good theme, it's one of the best themes I've seen.

Thank you for this great work.
Noticias de informática, software gratuito y foro:
LibreMente [nofollow]

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #42 on: July 09, 2005, 04:19:18 AM »
Oldiesmann
Thank you it becomes my energies. :)

Bloc
Thank you Bloc. :D I want to be so. :)

mekacom
Sorry...I do not understand French. Well, I have prepared the button images of PSD in first post. When your or your acquaintance can edit this file, you might be able to use a French buttons.

malbicho
Thank you for the nice comment, malbicho. :D I am glad for you to like it.

Offline CERT

  • Jr. Member
  • **
  • Posts: 116
  • Gender: Male
Re: [Theme] Ig-Oh for 1.0.4
« Reply #43 on: July 09, 2005, 07:32:17 PM »
Looks GREAT!

1) Does it work on 1.0.5?
2) Is there a way to add my own logo into it?
2a) if so could you please tell me what I would need to do
2b) what size it would need to be...
3) How can I change the background color from blue to a dark green... is that possible or is it going to be too much work for me to do?
« Last Edit: July 09, 2005, 08:00:57 PM by CERT »

Offline mekacom

  • Semi-Newbie
  • *
  • Posts: 26
Re: [Theme] Ig-Oh for 1.0.4
« Reply #44 on: July 09, 2005, 08:30:45 PM »
Can you make "french button" for this nice templates?!? ::)

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #45 on: July 10, 2005, 08:24:30 PM »
@CERT:

1) Does it work on 1.0.5?

It works.

Quote
2) Is there a way to add my own logo into it?

Change it into the thing that you hope for "toplogo_r.gif" of "Themes/igoh/images". When the different size thing is used, fine-tuning might be needed.

Quote
3) How can I change the background color from blue to a dark green... is that possible or is it going to be too much work for me to do?

Because the background color is included in the images, you should make some images. It is not easy. Change "#bodyarea" of "Themes/igoh/style.css". You will understand the meaning.

Code: [Select]
#bodyarea
{
background-color: #4a7db5;
}

@mekacom:

Can you make "french button" for this nice templates?!? ::)

I cannot do. And, I think that no one does it. My theme is unpopular. :P

Offline malbicho

  • Semi-Newbie
  • *
  • Posts: 17
  • Gender: Male
    • LibreMente
Re: [Theme] Ig-Oh for 1.0.4
« Reply #46 on: July 10, 2005, 08:42:55 PM »
Quote
My theme is unpopular.
I think you're wrong abut that, it's really one of the best I'm using it and every time I see my page...  :o wow it looks great.

I'm trying to make some spanish buttons, maybe I send the zip later.

Noticias de informática, software gratuito y foro:
LibreMente [nofollow]

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #47 on: July 10, 2005, 09:29:37 PM »
Thank you malbicho. :)

Of course, I like my theme. And, it might be liked by the people where it has the same sensibility as you and me. However, it is not necessarily accepted by a lot of people. People individually have the favor.

Therefore, I am not aiming at the thing accepted by a lot of people. It is good in it if there are some people who like it like you. ;)

Offline Titooy

  • Semi-Newbie
  • *
  • Posts: 14
Re: [Theme] Ig-Oh for 1.0.4
« Reply #48 on: July 12, 2005, 01:47:01 PM »
Wonderful theme ! I just have few questions:
  • Do you plan to make it standard compliant?
  • Can I make some color variations on this theme?
  • Can I use other topic icons?

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #49 on: July 13, 2005, 09:20:12 AM »
Hi, :)

  • Do you plan to make it standard compliant?

At present, I am not interested in it.

Quote
  • Can I make some color variations on this theme?
  • Can I use other topic icons?

There is no problem in it if you remodel the theme and it releases it free of charge. However, note that another copyright person is in the icons of the buttons.

Offline Zeeblo

  • Semi-Newbie
  • *
  • Posts: 32
  • Gender: Male
  • Free cPanel Hosting!
    • Zeeblo - Free cPanel Hosting!
Re: [Theme] Ig-Oh for 1.0.4
« Reply #50 on: July 13, 2005, 10:03:54 PM »
Thanks to koni. Heres a button if you decide to install SMF shop on this theme:



URL -> http://www.webmaster.net.in/imagehost/uploads/db343315e7.gif

Thanks koni! :)

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #51 on: July 16, 2005, 12:57:07 AM »
This theme was updated. :)

  • It is corrected that the problem happened to the displays of avatar and the user-name, etc. on IE5 occasionally. (Display.template.php)
  • It is corrected that the line doesn't disappear when the news option is not used.(index.template.php)
    The user who has already used Ig-Oh downloads and overwrites this file.

  • I made the files that made the background color green. ;)
    Patch that makes background color green - Screen shot

Zeeblo
Thanks. :)

Offline PopLife

  • Jr. Member
  • **
  • Posts: 336
    • Under Construction
Re: [Theme] Ig-Oh for 1.0.4
« Reply #52 on: July 16, 2005, 01:10:21 AM »
Hey Koni!

Which out of your two new themes would you say is better (your personal opinion)?

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #53 on: July 16, 2005, 04:14:57 AM »
Human has the learning ability. Therefore, it is natural that the following thing is better than the thing previously made.

I am wishing that I am so, even if it is not so. ;)

Offline mixx941

  • Semi-Newbie
  • *
  • Posts: 37
Re: [Theme] Ig-Oh for 1.0.4
« Reply #54 on: July 16, 2005, 09:38:34 AM »
Hey koni. I really enjoy this theme and now use it for my default! :) I was wondering two things:

1) I spent some time last night customizing it to fit my layout and such (a few hours before the update was released). Any chance you could paste the code changes here between the two versions of index.template.php? That would make "updating" it much easier.

2) I'm not sure if this problem exists on 1.0.x while running your theme, but I'm running 1.1 Beta 3 with your theme, and the time does not display properly. The forum setting is set to show it like this:

Code: [Select]
%B %d, %Y, %I:%M:%S %p

But it's actually being shown like this on your theme:

Quote
15, 2005, 08:36:46 pm

So it's not showing the month at all (it shows in the default theme so I don't think it's a SMF bug).

Thanks again for all your great work! :D

-Mark
« Last Edit: July 16, 2005, 09:40:13 AM by mixx941 »

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #55 on: July 16, 2005, 08:25:48 PM »
Hi,
I am glad for you to be enjoying this theme. :)

1) I spent some time last night customizing it to fit my layout and such (a few hours before the update was released). Any chance you could paste the code changes here between the two versions of index.template.php? That would make "updating" it much easier.

This correction need not be added if you are always displaying news (Or, it is not anxious).

Find

Code: [Select]
echo '
</td><td width="30%" class="headertext" valign="top" align="right">
', $context['current_time'], ' <br />
<b>', $modSettings['totalMessages'], '</b> ', $txt[95], ' ', $txt['smf88'], ' <b>', $modSettings['totalTopics'], '</b> ', $txt[64], ' ', $txt[525], ' <b>', $modSettings['memberCount'], '</b> ', $txt[19], '<br />
', $txt[656], ': <b> <a href="', $scripturl, '?action=profile;u=', $modSettings['latestMember'], '">', $modSettings['latestRealName'], '</a></b>
</td></tr>
<tr><td colspan="3" class="headernews">
';
if (!empty($settings['enable_news']))
echo '
<div style="float: left;"> <b>', $txt[102], ':</b> ', $context['random_news_line'] , '</div>';

echo '
</td></tr> </table>
</div>

</td>
</tr>
</table>


<table width="100%" class="headerbodies2">

Replace


Code: [Select]
echo '
</td><td width="30%" class="headertext" valign="top" align="right">
', $context['current_time'], ' <br />
<b>', $modSettings['totalMessages'], '</b> ', $txt[95], ' ', $txt['smf88'], ' <b>', $modSettings['totalTopics'], '</b> ', $txt[64], ' ', $txt[525], ' <b>', $modSettings['memberCount'], '</b> ', $txt[19], '<br />
', $txt[656], ': <b> <a href="', $scripturl, '?action=profile;u=', $modSettings['latestMember'], '">', $modSettings['latestRealName'], '</a></b>
</td></tr>

';
if (!empty($settings['enable_news']))
echo '
<tr><td colspan="3" class="headernews"><div style="float: left;"> <b>', $txt[102], ':</b> ', $context['random_news_line'] , '</div></td></tr>';

echo '
</table>
</div>

</td>
</tr>
</table>


<table width="100%" class="headerbodies2">

Quote
2) I'm not sure if this problem exists on 1.0.x while running your theme, but I'm running 1.1 Beta 3 with your theme, and the time does not display properly. The forum setting is set to show it like this:

This theme doesn't correspond to 1.1 yet. It is necessary to release the theme for 1.1 with the file of the exclusive use besides 1.0.
1.1 is still a stage of the beta, and a lot of changes will be added in the future. Maybe, I do not begin to make the theme for 1.1 yet.

Offline mixx941

  • Semi-Newbie
  • *
  • Posts: 37
Re: [Theme] Ig-Oh for 1.0.4
« Reply #56 on: July 16, 2005, 08:59:21 PM »
Okay I will try the change, thanks :).

This theme doesn't correspond to 1.1 yet. It is necessary to release the theme for 1.1 with the file of the exclusive use besides 1.0.
1.1 is still a stage of the beta, and a lot of changes will be added in the future. Maybe, I do not begin to make the theme for 1.1 yet.

Oh, I didn't really think of this. I was using SMF 1.1 Beta 3 a few days ago with a real old theme from 1.0 RC 1 or 2 and it worked perfectly. Hmm.  :-\

-Mark
« Last Edit: July 16, 2005, 09:04:01 PM by mixx941 »

Offline Weapon X

  • Semi-Newbie
  • *
  • Posts: 93
Re: [Theme] Ig-Oh for 1.0.4
« Reply #57 on: July 21, 2005, 03:06:25 PM »
Great theme but for some reason none of the "star.gifs" display.
I have custom ones for member groups and none are showing up.
All that shows up is a * but the files names are correct.

Any ideas ????

weber

  • Guest
Re: [Theme] Ig-Oh for 1.0.4
« Reply #58 on: July 21, 2005, 07:42:55 PM »
You should add "star*.gif" to "images" directory of the theme that you chose.

Offline agnivo007

  • Semi-Newbie
  • *
  • Posts: 12
Re: [Theme] Ig-Oh for 1.0.4
« Reply #59 on: July 21, 2005, 11:30:45 PM »
Thanks for the theme...I really like it ! [ http://helios.r8.org [nofollow] ]

I want to know whether the v.1.1 support will be available in future as I am stuck with v.1.1.b3.p and the karma option doesn't work... :(

And does anyone know when v.1.1.final will be released to public ?
Thanks again,
AR