News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SOS SOS SOS SOS My forum is down!!!

Started by Aktoraman, August 02, 2010, 03:34:15 AM

Previous topic - Next topic

Aktoraman

When i try to visit my forum today a message appears and my forum was OFF!!!!
This is the message :

Strict Standards: require() [function.require]:
It is not safe to rely on the system's timezone settings. Please use the date.timezone setting,
the TZ environment variable or the date_default_timezone_set() function.
In case you used any of those methods and you are still getting this warning,
you most likely misspelled the timezone identifier.
We selected 'America/Chicago' for 'CDT/-5.0/DST' instead in /home/mysite/public_html/cache/data_9d5295d6035293d522bb282aee0ba08e-SMF-modSettings.php
on line 1
Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /home/mysite/public_html/cache/data_9d5295d6035293d522bb282aee0ba08e-SMF-modSettings.php
on line 1
Strict Standards: require() [function.require]:
It is not safe to rely on the system's timezone settings.
Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning,
you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CDT/-5.0/DST' instead in /home/mysite/public_html/cache/data_9d5295d6035293d522bb282aee0ba08e-SMF-modSettings.php on line 1
Parse error: syntax error, unexpected ':' in /home/mysite/public_html/cache/data_9d5295d6035293d522bb282aee0ba08e-SMF-modSettings.php
on line 1


Please help me!

CapadY

Clear your forumcache, or, even better, disable the cache system.
Please, don't PM me for support unless invited.
If you don't understand this, you will be blacklisted.

Aktoraman

Quote from: capady on August 02, 2010, 04:27:32 AM
Clear your forumcache, or, even better, disable the cache system.
But how can i do this?
I cannot have a view of my control panel to clear the cache memory???????
I cannot enter my forum!

xenovanis

You can delete all files from the /forum/cache directory, except index.php and .htaccess.
"Insanity: doing the same thing over and over again and expecting different results."

CapadY

In that case, use FTP
empty the cache dir, it is in the root of your forum dit.

Delete alle files in the cache dir except index.php
Please, don't PM me for support unless invited.
If you don't understand this, you will be blacklisted.

Aktoraman

Quote from: capady on August 02, 2010, 05:43:28 AM
In that case, use FTP
empty the cache dir, it is in the root of your forum dit.

Delete alle files in the cache dir except index.php
Quote from: xenovanis on August 02, 2010, 05:39:01 AM
You can delete all files from the /forum/cache directory, except index.php and .htaccess.

Thank you very much both of you!!!  I will try it immediately and i will let you know.

Aktoraman

So i delete all the data files like this:
data_9d5295d6035293d522bb282aee0ba08e-SMF-user_last_visit-1.php
I didn't delete the index and all the lang files in the cache folder.
The forum worked again!!!
Should i delete all the lang files as well?? (i hardly beleve "no") :)

Thank you very much, you are incredable!

xenovanis

If it works now, there's no need to delete hem. However, if this problem continues regularly, it's better to disable cache permanently.

Glad it's solved  :)
"Insanity: doing the same thing over and over again and expecting different results."

Aktoraman

Quote from: xenovanis on August 02, 2010, 06:38:25 AM
If it works now, there's no need to delete hem. However, if this problem continues regularly, it's better to disable cache permanently.

Glad it's solved  :)
How am i supposed to disable the cache permantly and what are the consequences of that?

CapadY

disabling cache:

Admin - Configuration - Server Settings - Caching
Select "No Caching"

Clearing the cache via Admin Panel:
Admin - Maintenance - Forum Maintenance - Routine
Select action to run "Empty the file cache"





Please, don't PM me for support unless invited.
If you don't understand this, you will be blacklisted.

Aktoraman

Quote from: capady on August 02, 2010, 07:34:49 AM
disabling cache:

Admin - Configuration - Server Settings - Caching
Select "No Caching"

Clearing the cache via Admin Panel:
Admin - Maintenance - Forum Maintenance - Routine
Select action to run "Empty the file cache"
And what are the consequences by disabling that?


Aktoraman


Aktoraman

#13
The solution of deleting the cache files in the cache folder is unfortunately only temporary!!!
It is doing it all the time!!!!
My forum is falling down every second day and i have to delete the files all the time.
I believe that there is some problem there.
Can anybody find out why does it all the time?
My forum is here
Thank you in advance !

CapadY

That's the reason I advised to disable the cache :)

As far as I know you don't have MOD's ?
With an default forum this kind of thing happens very rarely.
Please, don't PM me for support unless invited.
If you don't understand this, you will be blacklisted.

Adish - (F.L.A.M.E.R)

Just so that I am thinking of a few other possibilities, can you ask your host if they updated their PHP version by any chance?

Aktoraman

#16
Table './mysite_smf/smf_sessions' is marked as crashed and should be repaired
This is the error that i get now
And my forum DOESN'T WORK!!!  :'(

SOMEBODY PLEASE?

Aktoraman

Thank god that i have saved, 1 month before, all MySQL db  in my wamp server program, and i replaced the smf_sessions table with the old one....
....it worked .....ouf......   O:)

But why i get those errors?
After i try to install FixedSocialBookmarks and AjaxChat.....all the problems-errors started....
Is there anything wrong?
Should i unistall and reinstall my forum again?

CapadY

I think you can better empty the session table in stead of restoring it.
When you restore it all old sessions are restored that are no longer valid.

I'm not known about FixedSocialBookMarks and AjaxChat so I can't tell you anything about a possible reason for your problems.

Whenever you install MODs, do it one by one and let some days between each install. Check the errorlog before installing the next MOD so, if there is a MOD that give problems, you knwo which MOD is giving that problems.
Please, don't PM me for support unless invited.
If you don't understand this, you will be blacklisted.

Aktoraman

Quote from: capady on August 08, 2010, 02:07:29 PM
I think you can better empty the session table in stead of restoring it.
When you restore it all old sessions are restored that are no longer valid.

I'm not known about FixedSocialBookMarks and AjaxChat so I can't tell you anything about a possible reason for your problems.

Whenever you install MODs, do it one by one and let some days between each install. Check the errorlog before installing the next MOD so, if there is a MOD that give problems, you knwo which MOD is giving that problems.

You are perfectly right Mr.Capady.
I made some mistakes when i installed those MODs, although it was warning me that there is something wrong with them, i continued the installation.
So now you suggest me to delete all the contents of the smf_sessions table ??? ??

Advertisement: