News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF 1.0.5 released

Started by Compuart, June 20, 2005, 12:48:40 PM

Previous topic - Next topic

sight|i|picture

hmmm...

So there is no other way for me to download the ..._package.tar.gz file other than clicking on the (click here to install) link in the package mananger?

Nevermind... found it at the bottom of the first post in this topic!   :-X
sightpicture

kbroeren

I upgraded to 1.05 yesterday and it seemed to go flawlessly!  Great job!   8)

I have a minor issue that I think is related since it appeared right after the upgrade.

When creating a new post or replying to a post, the text can not be highlighted or selected at all - it's strange.

Is this something going on in index.template.php?  I've done a couple searches and have come up empty too.

Someone please throw me a bone here - I am out of ideas and don't know where else to look?  Thanks for the help!! :)

[Unknown]

Can you post a link and test account?

Please start new topics for new requests...

-[Unknown]

kbroeren

New post in Support...with details.


Xavier

An information... What change in index.php for an update from 1.04 to 1.05? In any way, i have upgrade from package manager, correctly. ;)

Alan G

Quote from: [Unknown] on June 30, 2005, 02:42:00 PM


You're running 1.1 Beta 3 Public, not 1.0.5.


ah, yeah wrong thread (feel free to move the post)

robertwatcher

I updated this morning from 1.03 - to 1.04 and then 1.05. Everything appeared to work perfectly.

I just found out that all images in posted messages that use the [img][/img] tag are not displaying - only the code.

Can anyone help please?

Kindred

this was a failure in some versions of the 1.0.4 upgrade.   Look for the thread on 1.0.4, the fix is listed in that thread (even though it is now locked)
Слова
Украина

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

robertwatcher

#148
I replaced Subs.php with the one from the upgrade package 1.0.5. My problem is solved - hopefully that is all for issues - thank you.


--

Just noticed my Streaming Media mod no longer worked - so I uninstalled and reinstalled it and both work fine - so maybe that mod was the issue and changed something - don't know. Anyway everything appears to be fine now.


JF3000

#149
What does this mean :

Type Action Description
1. Execute Modification ./index.php Failure
2. Execute Modification ./Sources/ManageMembers.php Failure
3. Execute Modification ./Sources/Post.php Success
4. Execute Modification ./Sources/Profile.php Failure
5. Execute Modification ./Sources/Search.php Success
6. Execute Modification ./Sources/Subs-Boards.php Success


?

Why do I have a failure?

I also ge this error :

The package manager currently allows only these file types: zip, tar.gz.

Yet the file is a .tar, its not allowing me to upgrade, and ive tried for sometime, its an old version im running as well. Please help.

Jf3000

Tristan Perry

Quote from: JF3000 on July 07, 2005, 03:52:26 PM
What does this mean :

Type Action Description
1. Execute Modification ./index.php Failure
2. Execute Modification ./Sources/ManageMembers.php Failure
3. Execute Modification ./Sources/Post.php Success
4. Execute Modification ./Sources/Profile.php Failure
5. Execute Modification ./Sources/Search.php Success
6. Execute Modification ./Sources/Subs-Boards.php Success


?

Why do I have a failure?

Jf3000
You have most probably installed some mods which modify the same piece of code that this release does. Try remvoing your mods before upgrading to 1.0.5  :)

JF3000

#151
I had all the mods removed prior anyway, still had errors, so downloaded the beta and upgraded manually, and all is now working, thank you.

Why do I keep getting this error :

You cannot download or install new packages because the Packages directory is not writable!

Yet the folder is set to 777?


Jf3000

Skhilled

I upgraded to smf 1.0.5 using the package manager successfully but when I try to use the package manager I cannot install anything and get the following error:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

I've also created a completely new smf 1.0.5 forum and get the same error. Does anyone have any ideas?

stargazer_1017

I upgraded from 1.0.3 to 1.0.4 then 1.0.5. . .it was weird because when I tried to upload the file from the download page, it said it had an error. I uploaded the package from the first post by Grudge, and then it told me that I already had the package on the server.

This is what I currently have:



Is that all right? I'm just paranoid because when I went from 1.0.4 to 1.0.5., all of the processes failed, yet it upgraded to 1.0.4.

-Shayna

Skhilled

My version numbers say the same and I've uninstalled all old mods and reinstalled them. But still can't install new mods.

Grudge

Those version numbers are fine - yes. Only the files which change with a new version are upgraded.
I'm only a half geek really...

Skhilled

Update: I can install packages manually still not thru the package manager.

wobo

I use SMF inside Mambo with SMF2Mambo from Mambohacks.com.

Afraid to make a mess out of my life forum, I did the upgrade manually. That means i looked at diffs for each file and made the changes in the files. That took a while but it was not by far the workload of doing all the integration again.

Question: has anything changed in the database from 1.0.3 to 1.0.5?
Question2: What do I have to change manually to get rid of the "Update your 1.0.3 version!" in the admin panel?

wobo

wobo

One more:

After upgrading from 1.0.4 to 1.0.5 Users could not answer to any threads - when the "Reply" button was pushed the page went blank and stayed like that. After I restored the 1.0.4-version of /Sources/Post.php everything worked again.

wobo

Zeeblo

Thanks SMF! :) I've installed this new version on my forum ;)

Advertisement: