• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 07:33:17 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


SMF 1.0.5 released

Started by Compuart, June 20, 2005, 12:48:40 PM

Previous topic - Next topic

Grek.Kamchatka

Quote from: XBleed on June 23, 2005, 12:48:18 AM
Quote from: OIDanTheManIO on June 23, 2005, 12:35:34 AM
I get this error when I try to upgrade.

QuoteThe upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.

Click here to try again.

-Dan The Man

So do I...

It looks like the problem is when it checks the current SMF version.  I uploaded the files, attempted to run upgrade.php, and got that error.  My board still runs fine, and the copyright does say, "1.0.5"

Did it still upgrade, or is that the reason the error is showing up in the first place?
Open upgrade.php replace 1.0.4 with 1.0.5. Run upgrade.php. Enjoy!

CyberOps

Update worked great again, just like last time i used the update option because i can't use the package manager yet because of the safe protection. Looking forward to the new version that is currently being beta tested here so i can use this manager to.

nokonium

Ran the patch via the Latest Packages route on all my variations with mods in place and no problems. That has to be the best way with the number of mods available and used.



Richard North

Quote from: nokonium on June 23, 2005, 02:05:43 AM
no problems.

And that's no mean acheivement with you Noko. :)

(I'm co-admin on the same board ;) )

Trekkie101

Completed in seconds.

Thanks!

Grek.Kamchatka

Soory 4 my English. I'm from Russia.
My Q. When members post reply there is an error occurred
"mail() is not supported in this PHP build
File: /usr/home/clients/www.pkforum.ru/htdocs/Sources/Subs-Post.php
строка: 377"
When i used build 1.0.4 everything was ok, but with 1.0.5 build a have this mistake=(
In last version is new function? Whether it is possible to avoid the given mistake if to put the older version? Or all problems because of my PHP version

Aaron

Took me less than half a minute!

Great, thanks!
Aaron.

Cheese-Burger

Nice and easy, as before. Good job guys  :D
Hate code. Love burgers

raedzaro

Hi,

I did the update but its still give me
Powered by SMF 1.0.4

carhartt

no problems, worked fine! thx 2 the smf-team.

is there a changelog for this patch?!

kind regards,

carhartt.
straight is great! ;)

Powerbob

installed in seconds with the package manager ;D

Thanks for a job well done guys ;)


Powerbob



My SMF 2.1 Beta test site; http://www.pplb.net/smf21/index.php

Aaron

Quote from: raedzaro on June 23, 2005, 05:05:31 AM
Hi,

I did the update but its still give me
Powered by SMF 1.0.4

Try re-uploading the index.php in the main directory of your forum. That should do it! :)

Aaron.

Mike Frith

great job... installed via package manager and done within seconds...

Gary

Same. Upgraded my test forum for public releases.
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

King RoRo

that's cooool
upgarded in few seconds.....



thanks alot. ;)
www.KingRoRo.com/smf
Best Syrian-Homsy Forum

raedzaro


[Unknown]

Quote from: V.I.P.class on June 23, 2005, 02:44:29 AM
Soory 4 my English. I'm from Russia.
My Q. When members post reply there is an error occurred
"mail() is not supported in this PHP build
File: /usr/home/clients/www.pkforum.ru/htdocs/Sources/Subs-Post.php
строка: 377"
When i used build 1.0.4 everything was ok, but with 1.0.5 build a have this mistake=(
In last version is new function? Whether it is possible to avoid the given mistake if to put the older version? Or all problems because of my PHP version

This is a completely separate issue.  There's not much we can do about it, it's a PHP issue - but, please start a new topic about it if you want more information.

-[Unknown]

mennou

 Notice: Undefined index: chatAlt in /usr/home/mixspot/public_html/forum2/Sources/Load.php(1040) : eval()'d code on line 710

An Error Has Occurred!
2: copy(/usr/home/mixspot/public_html/forum2/index.php~): failed to open stream: Permission denied
File: /usr/home/mixspot/public_html/forum2/Sources/Subs-Package.php
Line: 1307 


how can i fix that??

Isaac

Quote
QuoteThe XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Only one top level element is allowed in an XML document. Error processing resource 'http://www.mxemu.com/forum/index.php?a...

<b>Notice</b>:  Use of undefined constant PHP_SELF - assumed 'PHP_SELF' in <b>/home/mxemu/domains/mxemu.co...
Does anyone know how to fix this?

[Unknown]

Quote from: mennou on June 23, 2005, 10:44:19 AM
Notice: Undefined index: chatAlt in /usr/home/mixspot/public_html/forum2/Sources/Load.php(1040) : eval()'d code on line 710

This is because of modifications you've made.

QuoteAn Error Has Occurred!
2: copy(/usr/home/mixspot/public_html/forum2/index.php~): failed to open stream: Permission denied
File: /usr/home/mixspot/public_html/forum2/Sources/Subs-Package.php
Line: 1307

You need to make forum2 writable.  How do I use chmod?

Quote from: Isaac on June 23, 2005, 11:05:54 AM
Does anyone know how to fix this?

That isn't something SMF is doing.  You'd need to show the full error message for us to see, but I would guess it's caused by modifications you've made.  Please post a new topic with the FULL error message - this is not enough:

<b>Notice</b>:  Use of undefined constant PHP_SELF - assumed 'PHP_SELF' in <b>/home/mxemu/domains/mxemu.co...

-[Unknown]

Advertisement: