News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Simple Audio Video Embedder

Started by SMFHacks.com Team, August 09, 2010, 10:42:47 PM

Previous topic - Next topic

snvhorse

OK, I'm officially a dumbass - I had every single option on the settings checked, except youtube - checked it at least 5 times and missed it every time.

It's working great now - thanks for a great mod!!!

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

LadyAngel

I'm having a problem with each video showing twice in a post. I've double-checked each one, the link is posted just once, but in every post the video shows twice.


vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro


vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

LadyAngel


vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Chalky

Just recently all our videos from YouTube are embedding half out of the frame, as though they are displaced?  The skew occurs in Firefox although Chrome seems to be ok.  I thought maybe YT have changed their coding, any idea of a fix for this?

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Chalky

Windows 7 Home Premium.  FF 21.0 and Chrome Version 27.0.1453.94 m.  I've just checked Opera and IE and no problems there either.  On Firefox videos are affected that have played perfectly well before.  Non-YT videos appear to be fine.  In case it helps, here is a link to my site's "Video thread" - lots of examples in there  O:)  http://chalkcat.com/index.php?topic=24.0


Chalky

Quote from: Retro Lad on June 01, 2013, 01:27:31 PM
Is there a way to center the videos in the posts?

You mean like putting the link inside [center] tags using the button?  ;)

Retro Lad

Quote from: ChalkCat on June 01, 2013, 02:39:10 PM
Quote from: Retro Lad on June 01, 2013, 01:27:31 PM
Is there a way to center the videos in the posts?

You mean like putting the link inside [center] tags using the button?  ;)

Sometimes I wanna smack myself, lol. ;)

TheListener

Quote from: Retro Lad on June 02, 2013, 07:40:14 PM
Quote from: ChalkCat on June 01, 2013, 02:39:10 PM
Quote from: Retro Lad on June 01, 2013, 01:27:31 PM
Is there a way to center the videos in the posts?

You mean like putting the link inside [center] tags using the button?  ;)

Sometimes I wanna smack myself, lol. ;)

Careful Chalky may wanna watch.

;)

mvlraja

My post: "I have installed Simple Audio Video Embedder (http://custom.simplemachines.org/mods/index.php?mod=2681) then set the size to 400x400, checked embed option for facebook, youtube etc;
and I set the Post settings of 'Embed flash into posts' to unchecked.
With above configuration, I am able to embed video from youtube: see http://discolot.com/interesting-videos/test/ [nofollow] [nofollow]
but http://discolot.com/interesting-videos/funny-realistic-parady-on-ratings-by-managers-in-corporate-companies/ [nofollow] [nofollow]
is not working. Please help."

Response by Tyras which resolved the issue, "Try removing the 's' in https For the iframe code, you have to use the  bulletin board code Code: [Select] <iframe src="https://www.facebook.com/video/embed?video_id=10200180287324081 [nofollow]" width="320" height="240" frameborder="0"></iframe> However, only administrators can use advanced html"

My second question on it: " It is working now, thanks for your fix and line paste. And how about if users other than admin want to use, please guide on it.".

Thanks in advance.


OzzyMozzy

Nice mod thank you...

Only one issue, facebook vids dont work.... Am i missing something?

eg http://w w w.facebook.com/photo.php?v=249518325188951&set=vb.100931480047637&type=2&theater

Youtube, Vimeo etc work and i have checked all boxes

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

OzzyMozzy


vbgamer45

Looks like a bad link I can't view that link at all  says This content is currently unavailable
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Advertisement: