• Welcome to Simple Machines Community Forum. Please login or sign up.
January 22, 2022, 01:43:38 PM

News:

Join the Facebook Fan Page.


URGENTE! Problema Forum SMF 1.1.11

Started by DarkAngel88, August 29, 2010, 09:17:02 AM

Previous topic - Next topic

DarkAngel88

Buongiorno a tutti,
ho un problema URGENTISSIMO con il mio forum ... Fino a pochi minuti fa andava perfettamente, improvvisamente è uscito il seguente messaggio: "Impossibile caricare il modello 'Errors'" e il forum non va ... si apre la pagina bianca con il seguente messaggio ...

Ovviamente non vorrei perdere nessun dato di ciò che c'era ...

C'è qualcuno in grado di aiutarmi e di spiegarmi a cosa corrisponde questo messaggio?
Grazie in anticipo a tutti

emanuele

Sicuro non ci sia nient'altro nella pagina d'errore?

Comunque l'ipotesi che posso fare è che hai installato un mod o un tema e qualcosa è andato storto. Il problema dovrebbe risiedere nel file errors.template.php (vado a memoria) che hai o nella cartella del tema in uso, o più probabilmente nella cartella del tema di default. Oppure nel file errors.php (vado a memoria) che si trova nella cartella Sources (in questo caso ricarica quello originale, ma attenzione che se hai installato qualcosa che lo modifica dovrai ripetere le modifiche, meglio se manualmente, altrimenti ciò che hai installato potrebbe non funzionare correttamente).


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Advertisement: