Advertisement:

Author Topic: Problem z SimplePortal  (Read 2333 times)

Offline Krisu =)

  • Newbie
  • *
  • Posts: 3
Problem z SimplePortal
« on: October 17, 2010, 04:02:57 PM »
Witam,

mam problem z modem "SimplePortal'...

A wygląda to tak:

1. każdy nowy temat to jest jako nierozwinięty "news" na portalu... (a wiec treść ograniczona do ileś tam słów)...
2. A oficjalny news który znajduje się w article list pojawia się także na portalu i jest rozwinięty - i tak powinno być.

Problem znajduje się w pierwszym punkcie, po prostu chce aby na portalu znajdowały się newsy tylko te z article list (albo z czegoś innego), a nie wszystkie nowe tematy z fora (każdy nowy temat to jest nowy news na portalu :/)... dodam jeszcze do tego ze mój oficjalny news (czyli taki figurujący w article list) pojawia sie także drugi raz w tych niechcianych news'ach jako nierozwinięty (czyli nie pełny news).

Co robić aby na stronie głównej (portalu) wyświetlały się wyłącznie te chciane newsy?

Offline flapjack

  • SMF Hero
  • ******
  • Posts: 2,615
  • Gender: Male
  • I pity the fools!
Re: Problem z SimplePortal
« Reply #1 on: October 17, 2010, 04:15:21 PM »
wybierz w ustawieniach bloku z ktorych dzialow niusy maja sie pojawiac

Offline Krisu =)

  • Newbie
  • *
  • Posts: 3
Re: Problem z SimplePortal
« Reply #2 on: October 19, 2010, 08:07:29 AM »
wybierz w ustawieniach bloku z ktorych dzialow niusy maja sie pojawiac

teraz wszystko pięknie działa. Mój błąd ze nie zerknąłem do właściwego miejsca.