Advertisement:

Author Topic: Problem With Copyright  (Read 9098 times)

Offline manchemor

  • Newbie
  • *
  • Posts: 1
Problem With Copyright
« on: December 09, 2010, 08:26:25 PM »
I have a problem when change the language to MALAY

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.
Not sure why this message is appearing? Take a look at some common causes.

Could anyone help me...

Thanks

Offline ahrasis

  • SMF Hero
  • ******
  • Posts: 4,921
  • Gender: Male
  • Busy mode is on.
    • ahrasis on GitHub
    • ahrasis on LinkedIn
    • ElkArte Malaysia
Re: Problem With Copyright
« Reply #1 on: December 09, 2010, 08:40:12 PM »
May I know how did you installed it and whether you have made any changes to the language files installed.

Offline ahrasis

  • SMF Hero
  • ******
  • Posts: 4,921
  • Gender: Male
  • Busy mode is on.
    • ahrasis on GitHub
    • ahrasis on LinkedIn
    • ElkArte Malaysia
Re: Problem With Copyright
« Reply #2 on: December 10, 2010, 05:43:56 AM »
I am sorry to inform that the cause for the break is due to some language file sync problem and that has been fixed by the team. You should be able to download the fixed one after 48 hours.

EDITED: I was advised that the correction of the language file is downloadable only at a later time i.e. after 24-48 hours but I earlier I mentioned that it is available as we speak. Sorry for that.
« Last Edit: December 12, 2010, 07:11:29 AM by ahrasis »