• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 03:19:49 AM

News:

Wondering if this will always be free?  See why free is better.


[RC4] Bei jedem Besuch neuer Login erforderlich

Started by jezinho, February 14, 2011, 01:35:49 PM

Previous topic - Next topic

jezinho

Hallo,

ich habe seit einiger Zeit ein SMF2 RC4 am Laufen.

Seit ein paar Tagen nun berichten User mit unterschiedlichsten Browsern (Opera, FF, IE), dass sie sich bei jedem neuen Besuch im Forum neu anmelden müssen. Mein erster Ratschlag war, das entsprechende Cookie zu löschen - das hat aber nicht geholfen. An der Konfiguration im Forum habe ich in der abgelaufenen Woche auch nicht gebastelt - woran kann es liegen?

Bei mir tritt das Problem im Übrigen ebenso auf (Opera 11.01)

naan

Ich hab 2.0 rc3 und bei mir klagen seit ein paar Tagen die User auch über dieses Problem.

Cookieeinstellungen hab ich auch nicht geändert.
naan.de // psaForum and other things.

naan

Hier im support forum wird davon gesprochen, dass es eine art hackerangriff sein könnte und aus sicherheit wird man ausgeloggt.

also jemand versucht sich mit deinem namen einzuloggen.
jemand oder eine software.

naan.de // psaForum and other things.

naan

Bin gerade wieder ausgeloggt worden.
Im Fehlerprotokoll von smf steht, das ein User mit meinem Namen und einer IP aus Los Angeles ein falsches Passwort versucht hat.

Ich werde dann aus Sicherheitsgründen ausgeloggt.

Das scheinen tatsächlich Hackerversuche zu sein.
naan.de // psaForum and other things.

jezinho

Danke, ich kann das mit den fremden Loginversuchen jetzt so definitiv auch bestätigen.

Ich verfolge inzwischen auch den englischen Thread dazu, hier mal der Link für eventuell noch weitere "Opfer" dieses Problems: http://www.simplemachines.org/community/index.php?topic=421752.0

Interessant ist, dass diese Loginversuche (meistens) ca. alle 5 Minuten stattfinden. Es sind bei mir 81 Accounts betroffen, die immer der Reihe durch (in der gleichen Reihenfolge) den Fehler aufwerfen. Das kann also eigentlich nur ein "Bot" sein, kein Mensch der direkt dahintersitzt und sich einzuloggen versucht.

naan

Ich hab jetzt auf RC5 upgegradet.


Problem ist daselbe.

Im Fehlerprotokoll stapeln sich die Loginversuche mit ip's meist aus USA oder Holland.
naan.de // psaForum and other things.

Roman

da ich gerne schau, woher die "angreifer" stammen:

http://www.db.ripe.net/whois?searchtext=217.114.211.20

:o

hmm

Ostblock und Amerika ist natürlich auch gut vertreten

jezinho


ThorstenE


Advertisement: