Advertisement:

Author Topic: Erro ao instalar MOD  (Read 1705 times)

Offline vms

  • Full Member
  • ***
  • Posts: 437
  • Gender: Male
Erro ao instalar MOD
« on: May 12, 2011, 01:04:54 PM »
Boas estava a tentar instar o MOD Automatic Index mas deu falha no ficheiro ModSettings.php como mostra a imagem em baixo.



Tentei fazer a instalação manual através do PARSE mas não tem para esta versão 1.1.13.

alguém tem alguma ideia de como dar a volta a isto?

Link do MOD


Offline Spectrum..!!

  • SMF Hero
  • ******
  • Posts: 5,567
  • Gender: Male
  • No to Bullying !!
Re: Erro ao instalar MOD
« Reply #1 on: May 12, 2011, 02:37:39 PM »
Está no local do MOD:

Version:
For SMF 1.1.X ===> Automatic.Index.v1.0.zip


foi esse que tentou instalar?

Existem pessoas que deixam de buscar algo que dura a vida toda, para somente conquistar algo que dura alguns momentos...
Ser humilde; não é ser menos que alguém. É saber que não somos mais que ninguém!
SMF 2.0.4 | Meu site -->
Dell Vostro 3560 + AMD Radeon™ HD 7670M 1GB| Windows 8 Pro | Fedora 18 | IE10 | Google Chrome
Não atendo PM para pedidos de suporte/ajuda

Offline vms

  • Full Member
  • ***
  • Posts: 437
  • Gender: Male
Re: Erro ao instalar MOD
« Reply #2 on: May 12, 2011, 02:49:18 PM »
Sim foi esse que é para a versão 1.1.13

andei aqui a pesquisar e encantei isto
http://www.simplemachines.org/community/index.php?topic=164173.0

http://resourcez.biz/PackageParser/
não tem versão 1.1.13 mas tem a 1.1.12 é capas de ser idêntica.



« Last Edit: May 12, 2011, 02:53:49 PM by vms »

Offline vms

  • Full Member
  • ***
  • Posts: 437
  • Gender: Male
Re: Erro ao instalar MOD
« Reply #3 on: May 13, 2011, 12:54:00 PM »
Resolvido seguindo o meu ultimo tópico consegui fazer a instalação manual.