[Theme]Faded Green (SMF 1.0.x AND 1.1.x)

Started by Gaia, July 28, 2005, 01:57:45 AM

Previous topic - Next topic

Gaia

Yet again, was bored :P.

Preview:



Download & Demo Information
Click Here

Tried something different for the gradient, turned out kinda weird, but yea never know someone might like it :).

Updated for SMF 1.1 and fixed missing divider.gif image.
Take a look at my SMF Themes - Click Here

!Hachi!

not bad at all..looks cool to me....
Happy Ramadan

Trekkie101


Aaron

Looks very nice... Gives me a very comfortable feeling. :)

Gaia

Thanks for the good comments :D, glad you like it ^_^
Take a look at my SMF Themes - Click Here

forsakenlad

Very nice, but in Firefox the login box is sticked to the right ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Gaia

ah, i'm using firefox and i missed that one :P. Thanks, the download file has been updated to fix that :).
Take a look at my SMF Themes - Click Here

dtm.exe


Gaia

Take a look at my SMF Themes - Click Here

1MileCrash

The only thing php can't do is tell you how much milk is left in the fridge.



Gaia

^_^ Thanks, i'm glad you like it.
Take a look at my SMF Themes - Click Here

codenaught

Looks nice.

It has a nice relaxing feel to it.
Dev Consultant
Former SMF Doc Coordinator

bledsian

Very nice.  Have to use horizontal scrollbar though using 800x600 res and on FireFox.  Maybe somethig you wanna clean up ;)
www.MansionofMetal.com  <---the place where true metal lives

Gaia

Again, thanks for that. This file has also been updated :)
Take a look at my SMF Themes - Click Here

klumy


Gaia

Take a look at my SMF Themes - Click Here

oceanicdreamer

Awesome, work!! I was looking for a green theme and yours is perfect!

Exedus

#17
It´s look very nice but i wanted for the version 1-1-rc1 have you this too

ps sry but my english is not so good

Hil

There seems to be a graphic missing, in both the download and the preview.

When you go to make a post or reply, there are lots of empty places, with a specific gif, "divider.gif" missing.

Any chance of that being available?

DevilSky


Gaia

Quote from: Hil on November 22, 2005, 01:16:17 PM
There seems to be a graphic missing, in both the download and the preview.

When you go to make a post or reply, there are lots of empty places, with a specific gif, "divider.gif" missing.

Any chance of that being available?

Please download the theme again or take the divider.gif from your classic/images/bbc/ folder and place it in the FadedGreen/images/bbc folder.

Quote from: DevilSky on December 12, 2005, 10:18:55 AM
italian button please...

Can't provide Italian buttons, sorry.

Updated for SMF 1.1, refer to the first post for download information.
Take a look at my SMF Themes - Click Here

junglecat

I've got mine installed here:
http://stopanimalid.org/forum/index.php
And I have a question.

Where exactly in the templates do I put a banner at the bottom? I  want to put it in the darker green bar that is just below Users Online and just above the lighter green bar that gives the copyright info.
PM me for affordable hosting. I will install your SMF forum with your choice of a theme for FREE.
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~
Join us at Christian Discussions 
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~

AbsolutelyFreeWeb

Hi I downloaded techblue, running 1.0.5 and I get missing files:

http://community.finexe.com?theme=4

Some are:
TechBlue/images/off.gif
TechBlue/images/english/markread.gif
TechBlue/images/english/notify.gif
TechBlue/images/english/new_topic.gif
TechBlue/images/english/new_poll.gif

They don't seem to be in the 1.0.x download file.

Merry christmas , and thanks for a great  theme ;)
:hearts:
I use finexe web for
domain registration and hosting.

Gaia

hey,

Wrong topic for the theme :P, but yea, when i was updating and moving the images i forgot to add them back into the 1.0.x folder.

I will update the download when i get home until then if you want you can download the TechBlue 1.1.x and it will have the missing images in there.
Take a look at my SMF Themes - Click Here

junglecat

Quote from: junglecat on December 21, 2005, 06:06:25 PM
I've got mine installed here:
http://stopanimalid.org/forum/index.php
And I have a question.

Where exactly in the templates do I put a banner at the bottom? I  want to put it in the darker green bar that is just below Users Online and just above the lighter green bar that gives the copyright info.

Did anyone see my question here? :P
PM me for affordable hosting. I will install your SMF forum with your choice of a theme for FREE.
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~
Join us at Christian Discussions 
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~

Gaia

Junglecat:

In index.template.php file


// Don't show a login box, just a break.
else
echo '
<br />';


Find that peice of code, and place your banner below that, just above the start of the // Show powered by...etc.


// Don't show a login box, just a break.
else
echo '
<br />';

/*****

YOUR BANNER HERE

******/


// Show the "Powered by" and "Valid" logos, as well as the copyright.  Remember, the copyright must be somewhere!
echo '
<br />
Take a look at my SMF Themes - Click Here

junglecat

Quote from: Gaia on January 03, 2006, 06:11:42 PM
Junglecat:

In index.template.php file


// Don't show a login box, just a break.
else
echo '
<br />';


Find that peice of code, and place your banner below that, just above the start of the // Show powered by...etc.


// Don't show a login box, just a break.
else
echo '
<br />';

/*****

YOUR BANNER HERE

******/


// Show the "Powered by" and "Valid" logos, as well as the copyright.  Remember, the copyright must be somewhere!
echo '
<br />


Thanks!
PM me for affordable hosting. I will install your SMF forum with your choice of a theme for FREE.
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~
Join us at Christian Discussions 
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~


Mudduck

I don't know anything about PhP , so be nice to me ...lol
I get this error on the top of my screen

Notice: Undefined index: hello_member in /home/content/m/u/d/mudduck/html/smf/Themes/FadedGreen/index.template.php on line 106 Mudduck, you have 0 messages, 0 are new.

Can anyone tell me in plain english how to fix it? Please

guilliam

will be giving this one a spin. thanks!!

- g
----
SMF ported on Joomla:
http://www.jcip-zugbuana.org


Advertisement: