• Welcome to Simple Machines Community Forum. Please login or sign up.

Package manager installs on ftp root

Started by coolking, September 12, 2011, 04:07:25 PM

Previous topic - Next topic

coolking

its directly installed as this http://codfreaks.nl/ that i mean with site root
But the problem is its installed in ftp root ftp path /

Ozzie

ok i was only curious...reading back in thread i think as said before reinstalling looks best option here...good luck

2000+ games available to download

coolking

I was trying to install it manually are there tuts for installign manually ppackags 2.0?
Or do you found a solution for my problem.

Ozzie

no sorry i dont have a solution to your problem..you may find a tut for manual installing in the online manual,,,,,   http://wiki.simplemachines.org/smf/Main_Page do a search there

2000+ games available to download

coolking

Ok i was checking the code but i still cant find the problem

Joker™

Quote from: coolking on September 13, 2011, 03:56:46 PM
The strange thing is if i install avatar packages it works all correctly.
It simply shows that there is some issue while modifying codes in the files, as avatar mods doesn't need to modify files.


Check with your hosts about the file permissions as sometimes even after placing permission to 777 won't help due to incorrect value of unmask for users. Specially Apache.

By any chance are you using windows server?


Quote from: coolking on September 13, 2011, 04:05:42 PM
no, they all install on root or do not update like not adding the tab on admin panel etc.
I don't know how to explain that but only few mods make there own directories in root directory whereas most of the mods around here either make edits to files or make use of hooks.

So, try to install a small mod and see if the mod code changes has been made in the file.
Github Profile
Android apps
Medium

How to enable Post Moderation

"For the wise man looks into space and he knows there is no limited dimensions." - Laozi

All support seeking PM's get microwaved

coolking

September 14, 2011, 02:57:06 AM #46 Last Edit: September 14, 2011, 06:11:04 AM by coolking
Can someone help me using msn?? its faster
Btw me older installation 2.0 RC5 did work perfectly
There are no changes made at all.
only backup of the file

Joker™

You haven't answered all of my questions yet(quoting theme again)

Quote from: Joker™ on September 13, 2011, 06:02:23 PM
Check with your hosts about the file permissions as sometimes even after placing permission to 777 won't help due to incorrect value of unmask for users. Specially Apache.


Quote from: Joker™ on September 13, 2011, 06:02:23 PM
By any chance are you using windows server?



Quote from: coolking on September 14, 2011, 02:57:06 AM
Btw me older installation 2.0 RC5 did work perfectly
And what were the issues with it?


QuoteThere are no changes made at all.
only backup of the file
So your files are not having write permission. Please check with your host once again and ask them to provide write permission for your files.
Github Profile
Android apps
Medium

How to enable Post Moderation

"For the wise man looks into space and he knows there is no limited dimensions." - Laozi

All support seeking PM's get microwaved

coolking

Ok i asked my host its linux
a paid hosting
with 2.0 rc5 i did not have any problems with 2.0 i have.
Thats what i mean
i will check my host now.

Angelina Belle

Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

coolking

ok its fixed  i have contacted my host and added some special handler now its fixed :D.
Thank you for helping me :D

Angelina Belle

Good work. Could you share the name of your host, so that other customers of the same host can understand what kind of fix they might need?
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

coolking

I had to add:
<FilesMatch "\.php$">

AddHandler x-httpd-php53 .php

</FilesMatch> in .htaccess
Then i have no erros anymore but make sure are files are 644 and all folders are 755

MrPhil

If you're told that SMF can't write to a folder, and its permissions are 777, it may be that the server is blocking access to "world writable" folders. Try 755, and if that doesn't work, try 775. Don't blindly chmod to 777 on the advice of someone ignorant.

Joker™

Github Profile
Android apps
Medium

How to enable Post Moderation

"For the wise man looks into space and he knows there is no limited dimensions." - Laozi

All support seeking PM's get microwaved

Advertisement: