• Welcome to Simple Machines Community Forum. Please login or sign up.
November 29, 2021, 11:29:29 PM

News:

Join the Facebook Fan Page.


help how to update the plugin compability

Started by gammakins, October 04, 2011, 10:26:03 AM

Previous topic - Next topic

gammakins

hi guys its me again. i just want to ask how to change the compability of the plugin. just like vbulletin and mybb you can change it so you can install it.. on simplemachine how to change that thing? i cant install the plugin for 2.0.1 and the plugin version is 2.0.0 i think its a lower version the pluin is the chatbox.

ApplianceJunk

Sometimes packages are locked to early versions of SMF but remain compatible with a newer version. Here you can choose to "emulate" a different SMF version within the package manager.

http://wiki.simplemachines.org/smf/Package_manager

QuoteAt the bottom of the Browse packages section is a link located on the right side of the page. Clicking this will add an additional box to the page which allows you to emulate your version of SMF to another version temproarily. Just type exactly the version you want to emulate in the input box next to Emulate Version. This is useful if a mod is set to only install for specific versions of SMF, however the mod may still work on your version. To revert the text entered in the input to your version of SMF, click the Revert link.

Advertisement: