Advertisement:

Author Topic: Quick Spoiler  (Read 58636 times)

Offline MaSSSS

  • Semi-Newbie
  • *
  • Posts: 39
Re: Quick Spoiler
« Reply #60 on: January 31, 2013, 04:20:45 AM »
Hi Bugo. Have a problem with this great mod of yours and Im not sure I can solve it alone, so Im asking you here.

Quick spoiler worked fine until recently and now nobody is able to view spoiler content anymore. I checked all the permissions and all is fine but still nobody is able to "open it" and view its contents.

I suspect its one of the mods I added recently but I dont know which one might that be.

Since Im not sure after which one it started happening Ill post the complete list of mods installed.

Quote
1.    Quick Spoiler    0.9.3    [ Uninstall ]
2.    audiblepm 1.5    2.0    [ Uninstall ]
3.    Social Media Icons    0.7.3    [ Uninstall ]
4.    Show your social networks    4.0    [ Uninstall ]
5.    Board-color-and-icons    1.1    [ Uninstall ]
6.    Topic Rating Bar    0.8.1    [ Uninstall ]
7.    Alert    v.1.0    [ Uninstall ]
8.    FancyPosts    0.4.2    [ Uninstall ]
9.    Progress Bar BBCode (CSS3 version)    1.2    [ Uninstall ]
10.    Topic & Board Note    1.0.3    [ Uninstall ]
11.    Team Page    3.6    [ Uninstall ]
12.    OnOffAvatar    2.0.2    [ Uninstall ]
13.    Float BBCODE    1.0.2    [ Uninstall ]
14.    Reason For Editing Mod    2.3.2    [ Uninstall ]
15.    Justify BBCode    2.3.2    [ Uninstall ]
16.    [user] BBC Tag    1.0.1    [ Uninstall ]
17.    Standard Emoticons    1.0    [ Uninstall ]
18.    Smillhey    1.0    [ Uninstall ]
19.    Popos Smiley    1.0    [ Uninstall ]
20.    Yolks Emoticons    1.0    [ Uninstall ]
21.    PNG Message Icons    1.3.1    [ Uninstall ]
22.    Menu Editor Lite    1.0.5    [ Uninstall ]
23.    Avatar Rounded Corners    1.0    [ Uninstall ]
24.    Gamer IDs    1.4    [ Uninstall ]
25.    Default Avatar    2.2    [ Uninstall ]
26.    nCode Image Resizer    1.3.1    [ Uninstall ]
27.    Tapatalk SMF 2.0 RC5/Final Plugin    3.4.0    [ Uninstall ]
28.    Page Management    1.4    [ Uninstall ]
29.    Add Favicon.ico Support    1.101    [ Uninstall ]
30.    Separate the sticky topics    1.0.0    [ Uninstall ]
31.    Smart Pagination    0.8.2    [ Uninstall ]
32.    Fancy Features    1.4    [ Uninstall ]
33.    Footer Menu v.1    v.1    [ Uninstall ]
34.    Simple Audio Video Embedder    2.0.6    [ Uninstall ]
35.    Member Color Link    3.1    [ Uninstall ]
36.    BlogBridger    1.1.4    [ Uninstall ]
37.    Exclude Boards from Feeds    0.1.1    [ Uninstall ]

I think it may be one of the mods usings javascript or ajax but Im not sure.

My forum is http://armasrb.org/forum/index.php

Thanks in advance.

Привет  ;)

Edit: Ive just tried to inspect it with Firebug and found an error, so I hope it helps

Check image below.

Edit1: I had to uninstall it since none of the spoilers worked on the forum, so it was blocking some important stuff, and I installed Spoiler BBCODE mod and it works. I think the problem might be with Topic Rating bar modification, since I noticed that stars on index view would not show before, but once I removed this mod they are showing...

Would be nice if you could see what the problem is, cause I really like this mod and want to use it. Especially like the permission sets, which other spoiler mods dont have.



« Last Edit: January 31, 2013, 05:00:02 AM by MaSSSS »

Offline Bugo

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 1,533
  • Gender: Male
    • dragomano on GitHub
    • @dragomano on Twitter
    • Russian translations for SMF mods
Re: Quick Spoiler
« Reply #61 on: January 31, 2013, 07:30:02 AM »
It's a jQuery versions conflict. Try new version of the mod.

Offline epikurieu

  • Semi-Newbie
  • *
  • Posts: 40
Re: Quick Spoiler
« Reply #62 on: January 31, 2013, 07:33:33 AM »
Hello,
any answer for me?!

Hi,

I still have version 0.8 on my forum, and based on what I read (see quote below) I don't know if I want to upgrade. I really like the "img2" feature, and I don't think you answered lordnex's question/problem.

I have a problem of my own, though : "img2" now seems to be out of order (today at least, but I don't know if it's not been the case permanently for some time. It only shows the loading image, forever.) Any information on the subject ? Can I fix it ?

Hi Bugo,

I have recently installed quick spoiler - version 0.9.1 on my new forum and there seems img2 tag is not available anymore, which I have on my other forum where version 0.8 is installed.

Downgrading from 0.9.1 to 0.8 also didn't work, spoilers wouldn't work at all after that.

Any help advice? Can I and how activate img2 on 0.9.1? Or how to downgrade it 0.8? (I guess something is left from 0.9.1 after removing it)...  or should I just wait for new upgrade?


Thanks
lol, that's not at all what I want... :)

I don't want to replace img2 with img, I want img2 functionality on my forum - thumbnail that opens in popup screen on click!
Why is it omitted from latest versions?

Offline Bugo

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 1,533
  • Gender: Male
    • dragomano on GitHub
    • @dragomano on Twitter
    • Russian translations for SMF mods
Re: Quick Spoiler
« Reply #63 on: January 31, 2013, 10:23:08 AM »
One answer - use the latest version.

Offline epikurieu

  • Semi-Newbie
  • *
  • Posts: 40
Re: Quick Spoiler
« Reply #64 on: January 31, 2013, 10:41:44 AM »
Which doesn't include the "img2" functionnality, am I wrong ?

Offline Bugo

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 1,533
  • Gender: Male
    • dragomano on GitHub
    • @dragomano on Twitter
    • Russian translations for SMF mods
Re: Quick Spoiler
« Reply #65 on: January 31, 2013, 12:25:44 PM »
Yes, the "img2" tag doesn't work anymore.

Offline epikurieu

  • Semi-Newbie
  • *
  • Posts: 40
Re: Quick Spoiler
« Reply #66 on: January 31, 2013, 01:18:32 PM »
OK, thanks for this... but using the latest version won't solve the problem I'm having, anyway!

Can you give me any information on the reason why img2 doesn'k work anymore on version 0.8?

Offline MaSSSS

  • Semi-Newbie
  • *
  • Posts: 39
Re: Quick Spoiler
« Reply #67 on: January 31, 2013, 06:41:21 PM »
It's a jQuery versions conflict. Try new version of the mod.

Im sory I was wrong so I deleted my previous ramblings here to avoid misleading others.

I should of check the version numbers before I opened my mouth :)

I had 0.9.3 and with 0.9.4 problem is gone. Mod works perfectly.

Thanks.
« Last Edit: January 31, 2013, 08:46:33 PM by MaSSSS »

Offline Dhayzon

  • Sophist Member
  • *****
  • Posts: 1,162
  • Gender: Male
  • DhayZone RevolutioN
    • Dhayzon on GitHub
    • @dhayzon on Twitter
    • http://dhayzon.com/
Re: Quick Spoiler
« Reply #68 on: March 09, 2013, 06:33:54 PM »
as add jquery fade efecct

Offline llmfit

  • Newbie
  • *
  • Posts: 8
Re: Quick Spoiler
« Reply #69 on: March 29, 2013, 02:22:00 PM »
This plugin don't seems to work with Google Chrome browser, when I put a code into spoiler with Chrome the spoiler look this (look the arrow):

_http://www.pikky.net/uploads/e3e1d44bc15e879fa4edcd4dfc8530d65a1826b2.gif

in the other way works but not in this way [ spoiler ][ code ]fgkngnfkdgnfklng[ /code ][ /spoiler ]

__EDIT__
I found a temporary solution by editing /var/www/Theme/<themename>/css/index.css
I add min-height: 12em; in the CODE statement:
Code: [Select]
/* A code block - maybe PHP ;). */
code.bbc_code
{
display: block;
font-family: "dejavu sans mono", "monaco", "lucida console", "courier new", monospace;
font-size: x-small;
background: #eef;
border-top: 2px solid #999;
border-bottom: 2px solid #999;
line-height: 1.5em;
padding: 3px 1em;
overflow: auto;
white-space: nowrap;
/* Show a scrollbar after about 24 lines. */
max-height: 24em;

/*Fix google chrome*/
min-height: 12em;
}
« Last Edit: March 29, 2013, 03:39:08 PM by llmfit »

Offline melanie1986

  • Jr. Member
  • **
  • Posts: 175
  • Gender: Female
  • Vet, Mum, Horse lover and sci-fi geek
    • Lost Worlds SciFi forum
Re: Quick Spoiler
« Reply #70 on: June 04, 2013, 08:53:33 PM »
We have installed Quick Spoiler into our new forum. It worked previously with our old forum and everything is identical with the new (we changed servers) the only thing now is that the spoiler doesn't open.

Our forum is using Dream Portal 1.1 and our Theme is the Nova theme by LogOff :D

TheListener

  • Guest
Re: Quick Spoiler
« Reply #71 on: June 04, 2013, 09:01:10 PM »
Any errors in the forum error log?

Offline melanie1986

  • Jr. Member
  • **
  • Posts: 175
  • Gender: Female
  • Vet, Mum, Horse lover and sci-fi geek
    • Lost Worlds SciFi forum
Re: Quick Spoiler
« Reply #72 on: June 04, 2013, 09:19:54 PM »
lots of them, mostly related to Karma and PM's though as far as I can see. I looked to find those who had used spoilers by username and there are no errors for those???????? weird isn't it?

TheListener

  • Guest
Re: Quick Spoiler
« Reply #73 on: June 04, 2013, 09:22:09 PM »
lots of them, mostly related to Karma and PM's though as far as I can see. I looked to find those who had used spoilers by username and there are no errors for those???????? weird isn't it?

Ya may want to sort the current errors before starting something else.

Have a look at the error log counter mod for future reference.

Offline melanie1986

  • Jr. Member
  • **
  • Posts: 175
  • Gender: Female
  • Vet, Mum, Horse lover and sci-fi geek
    • Lost Worlds SciFi forum
Re: Quick Spoiler
« Reply #74 on: June 04, 2013, 09:28:51 PM »
thank you OF, I'll get my techy guys onto it :D

TheListener

  • Guest
Re: Quick Spoiler
« Reply #75 on: June 04, 2013, 09:30:47 PM »
thank you OF, I'll get my techy guys onto it :D

oo lazy.

Offline melanie1986

  • Jr. Member
  • **
  • Posts: 175
  • Gender: Female
  • Vet, Mum, Horse lover and sci-fi geek
    • Lost Worlds SciFi forum
Re: Quick Spoiler
« Reply #76 on: June 04, 2013, 09:34:18 PM »
no dumb, I don't touch anything there I could break. I've already shut the old forum down twice because I had no idea what I was doing........ me and computer language do not like each other........  :o

Offline Bugo

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 1,533
  • Gender: Male
    • dragomano on GitHub
    • @dragomano on Twitter
    • Russian translations for SMF mods
Re: Quick Spoiler
« Reply #77 on: June 05, 2013, 12:43:14 PM »
We have installed Quick Spoiler into our new forum. It worked previously with our old forum and everything is identical with the new (we changed servers) the only thing now is that the spoiler doesn't open.

Our forum is using Dream Portal 1.1 and our Theme is the Nova theme by LogOff :D
Try put this file to your Sources dir.

Offline melanie1986

  • Jr. Member
  • **
  • Posts: 175
  • Gender: Female
  • Vet, Mum, Horse lover and sci-fi geek
    • Lost Worlds SciFi forum
Re: Quick Spoiler
« Reply #78 on: June 05, 2013, 03:50:52 PM »
 :)

thank you so much for that Mr Bugo  ;D 8)

Offline NekoJonez

  • Full Member
  • ***
  • Posts: 503
  • Gender: Male
  • Stuff
    • @NekoJonez on Twitter
    • My blog
Re: Quick Spoiler
« Reply #79 on: June 21, 2013, 07:40:09 AM »
If you guys have an issue where for example a signature gets a scrollbar when it's the only thing in the post. I have a fix here.

Go to /Themes/default/css and get the "spoiler.css" file.

Open it with Notepad++ and change this (What I pointed to with the arrow):

Code: [Select]
.sp-head {
cursor: pointer;
color: #343434;
font-size: 11px;
line-height: 15px !important;
margin-left: 6px !important;
padding: 1px 10px 3px !important;
==> width: 95% !important;
min-height: 15px;
}

The number there will be different, I think it was 97%. But it will get rid of that scrollbar. :D
Retro video game blogger, writer, actor, podcaster and general amazing dude.

Twitter
My Blog