• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 11:53:08 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


SMF 2.0.2 and 1.1.16 critical security patches released

Started by Norv, December 22, 2011, 11:43:01 PM

Previous topic - Next topic

karlbenson



Realinfo

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

I have 1.1.15

Illori

Quote from: Argonaut on December 23, 2011, 10:42:46 AM
If there's anybody who still has a problem with upgrading to 1.1.16

QuoteAn Error Has Occurred!
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Please see this thread:

www.simplemachines.org/community/index.php?topic=463108.0 (Error when trying to upgrade 1.1.15 to 1.1.16)

a10

.15 to .16, a 1\2 minute package manager job, all well. Thanks.
2.0.18, php 7.4.25, MariaDB 10.3.30. Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

c23_Mike

Hi there!

Perfect! Tnx for this new update!
How is the road for new features?
So long, Mike

http://www.c23.at
c23 - DER Computer Club
~ never play alone ~

Ashley S


GravuTrad

Hi Coreisp. Zip corrupted for french packs. Regards.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

青山 素子

I can confirm that something's weird with the 1.1.16 patch. Although GNU tar and gzip both extract the package fine, SMF itself does not. If I re-create the archive with "tar czvf ../smf_patch_1.0.22_1.1.16-2.tar.gz *" that file will upload and extract just fine.

The 2.0.2 patch seems to work just fine.

You team guys might want to re-create the package.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


SleePy

Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

GravuTrad

On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.


Argonaut

GravuTrad, do you have 1.1.15 or 2.0.1?
What's your error message?

There's a new language pack available for 2.0.2:
http://download.simplemachines.org/?smflanguages;lang=french

If you are using 1.1.15, try this way:
www.simplemachines.org/community/index.php?topic=463108.msg3234021#msg3234021

or use the small upgrade zip package [SMF 1.1.16 - upgrade]
http://download.simplemachines.org/index.php?archive;version=67

Elie_X

Hi,Argonaut, the solutions offered didn't work on my forum :'(
Please help me :-X

Illori

Quote from: Illori on December 23, 2011, 06:13:00 AM
also dont use this thread for support please open a separate thread in the correct support board for support

Flavious

What were the security issues on this patch? That would be very helpful to know.


Illori

there is a change log available, but the details of the issues resolved will not be made public.

GravuTrad

December 26, 2011, 04:33:06 PM #97 Last Edit: December 26, 2011, 05:01:23 PM by GravuTrad
The rezip trick has worked well. But tar.gz generation so isn't good for the 1.1.16 actual smf patch.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

mini_one

An Error Has Occurred!
The package you tried to upload either is not a valid package or has become corrupted.

I tried both instal from form link  and also downloaded from here and stil getting same error message.

please help!

Illori

Quote from: Illori on December 23, 2011, 06:13:00 AM
also dont use this thread for support please open a separate thread in the correct support board for support

Advertisement: