• Welcome to Simple Machines Community Forum. Please login or sign up.
September 23, 2021, 05:41:30 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


SMF 2.0.2 and 1.1.16 critical security patches released

Started by Norv, December 22, 2011, 11:43:01 PM

Previous topic - Next topic

Norv

Hello all,

Simple Machines Forum project has released SMF 1.1.16 and SMF 2.0.2 security patches for the SMF community.
Critical security issues have been identified and fixed with this patch, therefore it is highly recommended to make sure you update your forums immediately.
A few bug fixes for SMF 2.0.x are also available with the patch.

If you use 2.0.1, you can update your forum to 2.0.2. using package manager. You should see the notification in Admin panel, allowing you to download and install seamlessly. If you don't have a notification about the update, please run the scheduled task "Fetch Simple Machines files".
You can also download the patch for 2.0.1 from the customize site: smf_2.0.2 patch, and install it through package manager.

If you use 1.1.15, you can update to 1.1.16 with the smf_1.0.22_1.1.16 patch, also using package manager.

If you use older versions of SMF, you can upgrade with the full upgrade packages from the downloads page.

Please find the changelog for the latest release as usual, on the downloads page as well:
http://download.simplemachines.org/

Please do not use this topic for support requests. You will get a much quicker and better response by posting in the relevant support board!

Regards,

Simple Machines Forum project
To-do lists are for deferral. The more things you write down the later they're done... until you have 100s of lists of things you don't do.

File a security report | Developers' Blog | Bug Tracker


Also known as Norv on D* | Norv N. on G+ | Norv on Github

sharks



Apllicmz




vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

GlitchPC


Eclipse16V

I worked with:
SMF 2 in German

Shop:
SID Giessen

Robert.


Roph


live627


Ricky.

Quote from: live627 on December 23, 2011, 01:52:52 AM
Could you put 2.0.2 on the mod site?
Yap, its available on download page but not on MOD site so can't update using package manager as of yet !

Fantasy-Faction

Hey guys!

Trying to update from 1.1.15 and getting the following message:
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Any ideas? :)

spiros


Geek

Tried to update from 1.1.15 from package manager and get this:

QuoteThe package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Y'all might want to fix that ;)

Cheers!
-= Gregg =-

Vincent Volmer


Looking

Took a few tries because the servers here were extremely taxed but all is well now. Thanks.

AMWebby

Servers must be still taxed. Unable to download or even connect at times.

MarkoKg

Will we be able to do manual update from 2.0.1 to 2.0.2 versions, as i can't see instructions for it here:
http://custom.simplemachines.org/upgrades/

Quote from: AMWebby on December 23, 2011, 05:58:18 AM
Servers must be still taxed. Unable to download or even connect at times.
+1, i wrote this reply few times before it's published.  :-X

Tony Reid

Quote from: MarkoKg on December 23, 2011, 05:59:12 AM
Will we be able to do manual update from 2.0.1 to 2.0.2 versions, as i can't see instructions for it here:
http://custom.simplemachines.org/upgrades/

Quote from: AMWebby on December 23, 2011, 05:58:18 AM
Servers must be still taxed. Unable to download or even connect at times.
+1, i wrote this reply few times before it's published.  :-X

Use this in package manager...
http://custom.simplemachines.org/mods/downloads/smf_patch_2.0.2.tar.gz
Tony Reid

MarkoKg

I would like to manually manage the update, as this is just small update when i update 2.0.1 to 2.0.2 i guess? I have planty of mods installed and many code changes so i want to be sure that everything will be okay, and i want to manually install this patch, if it's possible?

Advertisement: