• Welcome to Simple Machines Community Forum. Please login or sign up.
September 21, 2021, 06:14:57 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Errore dopo istallazione lingua italiana utf-8

Started by babene, December 27, 2011, 12:17:12 PM

Previous topic - Next topic

babene

Bene, allora puo darsi che l'errore era quello perchè quella casellina non era spuntata, ma l'istallazione della lingua l'avevo fatta con utf8 :)

emanuele

Allora come spiegheresti:
Quote from: babene on December 28, 2011, 08:18:05 AM
EDIT: Ho cancellato tutti i file dal database mysql. Ho cancellato i vari file dal dominio. Poi ho ricaricato la cartella dell'smf e nell'andare a digitare: giorgiapalmastv.org/install.php mi da lo stesso errore.

Help :)

;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.


emanuele

Che era un problema di permessi che è andato a posto quando hai fatto il fix dal pannello di admin di aruba. ;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

babene

Ah ecco....e che si era sballato per chissa quale oscuro motivo ;)

hihih..grazie per il supporto...auguro buone feste ;)

Advertisement: