• Welcome to Simple Machines Community Forum. Please login or sign up.

Topic Rating Bar

Started by Bugo, January 05, 2012, 11:13:27 PM

Previous topic - Next topic

Hatshepsut

Yes, the new version 1.3 works with SMF 2.1 RC1 and Tinyportal :)

Biology Forums


njtweb

I installed on 2.0.15  default curve. I applied to only one forum and set both registered users and moderators to be able to change rating.

I don't see this rating bar anywhere as a my test registered user.

njtweb

Nevermind, uninstalled, not worth the time to research to find out why it doesn't work.

Bugo

Quote from: Study Force on March 28, 2019, 10:02:27 AM
What's new on 1.3?

  • Updated Template & CSS (only for SMF 2.1)
  • Added some language files from master branch (only for SMF 2.1)
  • Fix to work with TinyPortal (for both versions of the mod)
  • Other small changes (only for SMF 2.1)

njtweb

I don't know if v1.3 is supposed to be live on the mod site but it's not. I downloaded the 2.0.x version this morning and installed. It's 1.2.

dodos26

Bugs on 2.0.15:
Mods and admin cant change rate.
If there is any rate, you dont see your click rate.
If there is any rate, you can clikc your rate and dont see ur click. Must refresh web.
To do:
Users can change rate.

aegersz

May 14, 2021, 09:16:06 AM #167 Last Edit: May 14, 2021, 10:13:25 AM by aegersz
all systems are PHP 7.1.33, SMF 2.0.18

I have two almost identical SMF systems (one for live and one for dev) and this is what is going on with me:

Live with all my mods: Version 1.4.1 isn't highlighting the stars as I hover over them.
Live with all my mods: Version 0.8.2 works
Live with no mods: Version 1.4.1 works
Dev: after mirroring, Version 1.4.1 works only after a reinstall.

What (issue or mod) could be getting in the way ?
The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

aegersz

Solved ! - I just had to clear the cache only on each browser.
The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

aegersz

I got 3 errors in a row for trb_rate ... what does https://sitename/index.php?action=trb_rate do ?

... and should it come back with a blank page ?
The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

Bugo

Can you post a screenshot of these errors?

aegersz

The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

Bugo

Fixed. Install v1.4.2

aegersz

The configuration of my Linux VPS (SMF 2.0 with 160+ mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

Advertisement: