• Welcome to Simple Machines Community Forum. Please login or sign up.

Firefox not remembering my forum text

Started by Chalky, April 03, 2012, 11:46:05 AM

Previous topic - Next topic

MrPhil

April 04, 2012, 11:24:07 AM #20 Last Edit: April 04, 2012, 11:33:33 AM by MrPhil
If hitting the Backspace ( <-- ) key moves you off page, that usually means that your cursor is not in the text input field area. This use of Backspace to go back a page may be a peculiarity of Firefox, and means that you have to be a bit more careful of where the focus is when you hit Backspace.

Add: FF can disable this behavior: http://support.mozilla.org/en-US/questions/924490?s=backspace&r=2&e=es&as=s

Chalky

Thank you :)  I will try that and see if it helps counter my natural clumsiness  ;D

Chalky

Quote from: K@ on April 03, 2012, 12:16:32 PM
Get PaleMoon. It's Firefox on steroids. ;)

http://www.palemoon.org

The portable version's good.

Have a look at Firefox's settings, particularly the cache/cookies options.

Honey..... I've finally got sick of FF and switched to Pale Moon, but it's the same   I didn't import anything from FF, this forum as well as vB forums I'm on remember my typed text if I hit the back button then forward again, but my forum doesn't.  I don't want to have to use Chrome!!!

Why???  Why??? Why???

kat

It's a plot to get you to use Opera. ;)

Chalky

Me no wanny use Opera!  Me no likey Opera!  Me gon cry..........

kat

* K@ cuddles his Opera and doesn't let Nova play with it.

(Or Opera) ;)

Chalky

*Nova thinks to herself, K@ can keep it (and Opera  ;))

Opera is the only browser my WP blog menu bar looks wrong in, but if I make it look right in Opera it looks wrong in all the others.  If only there were a WP support form as nice and friendly and helpful as this one....

*Nova goes to the fridge for more wine

So come on then, who can fix my text rememory thingy???

kat

Must be you. I looked at your blog with Opera and it looks fine.



It's got to be something squiffy with either your browser's cache, or your forum's, I reckon.

Still, City stuffed United. So, it's not all bad news. ;)

Chalky

Really?  It isn't floating a little low like in my piccy?

I don't see how there can be a cache problem with a browser I only installed fresh this afternoon... and I'm emptying my forum cache regularly, as all good girls do.

It's making my head hurt....

TheListener

I only use Firefox.

Quoteas all good girls

You're not one of them so no need to worry there.

Chalky

Quote from: Old Fossil on May 01, 2012, 03:50:03 PM

Quoteas all good girls

You're not one of them so no need to worry there.






kat

Nope. Your blog looks perfectly OK.

Little Opera tip...

Tools menu>Preferences>Web pages tab>UNcheck "Fit to width" and set "Page zoom" to 100%.

Chalky

Thanks K@, I just checked and that's how it's already set

*Nova drains the bottle


Thanks for confirming my blog looks ok to you, that's a relief anyway  :)

kat

Must be something else, then (God, I'm clever!!)

Get rid of that bottle of girlie stuff and get a hard one inside you, like a JD.

Hic!

That'll help, I feel sure. ;)

Let me check some other settings, for ya. BBL.

kat

Nope. Can't think of anything else.

Have you got a low screen-res, or something?

Mine's only 1024x768, though.

Chalky

Worry ye not, I have an Isle of Jura in the cupboard - no American bourbons in this house

Thanks hon, I appreciate your help :)

Off to check my screen res...

Chalky


kat

Weirder and weirder...

If you feel adventurous, you could always type "opera:config" in the URL bar and hit "Enter"...

I may have altered something, in there.

I'll see if I can find summat.

kat

Nope, nothing obvious in there.

Odd, innit?

Chalky

Very odd, my Opera is still at the default settings as I don't even use the damn thing except to see how my websites look in different browsers.  My Firefox had a few add-ons but my Pale Moon is fresh on today. 

Advertisement: