Advertisement:

Author Topic: Admin pages blank  (Read 2700 times)

Offline nrx

  • Semi-Newbie
  • *
  • Posts: 13
Re: Admin pages blank
« Reply #20 on: June 26, 2012, 01:53:26 PM »
Hey,

Yeah, there are, but as you've said none of the others integrate. Sadtimes!

And aha, I'm thinking of chucking it in after all this trouble!

Take care :)

kat

  • Guest
Re: Admin pages blank
« Reply #21 on: June 26, 2012, 02:16:07 PM »
We all get days, like that, mate. ;)

Keep an eye on the topic and you never know. You might just get lucky. :)

MrPhil

  • Guest
Re: Admin pages blank
« Reply #22 on: June 26, 2012, 02:22:17 PM »
Regarding all the undefined index 'REQUEST_URL', I don't see any listing for that element index in $_SERVER (http://us2.php.net/manual/en/reserved.variables.server.php), but someone in the discussion mentions using it and finding it handy. Not to be confused with REQUEST_URI.

Did you just suffer a PHP upgrade or downgrade by any chance?

Offline nrx

  • Semi-Newbie
  • *
  • Posts: 13
Re: Admin pages blank
« Reply #23 on: June 26, 2012, 04:37:14 PM »
Hello,

Ah okay - No, I haven't 'suffered' a PHP upgrade or downgrade within the past 6 months.

The last upgrade I initiated was to 5.3.10, and after this I set up a completely new forum, new database etc. etc. to make sure that there were no issues carried over.

So, I'm completely boggled! But thanks for your help.

Offline PowerForo

  • Newbie
  • *
  • Posts: 5
Re: Admin pages blank
« Reply #24 on: January 17, 2013, 05:20:22 PM »
Hello, recently I have installed SA Facebook Integration but when I go to register a new account the forum says 'CurlException: 7: couldn't connect to host'. Do you know why the forum say this error?. Sorry for my bad english i'm spanish.