• Welcome to Simple Machines Community Forum. Please login or sign up.
October 22, 2021, 03:44:54 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


SMF 1.1.15 impossibile aggiornare!

Started by luca16568, December 09, 2012, 08:50:22 AM

Previous topic - Next topic

luca16568

Il package che stai cercando di scaricare o installare è corrotto o non compatibile con questa versione di SMF.
questo e' il messaggio che mio appare se tento di aggiornarlo......
suggerimenti?
grazie
meglio un buon nemico che un cattivo amico..........

emanuele

Scarica il pacchetto da qua, decomprimilo e ricomprimilo.
Poi installalo come se fosse un normale mod.

Altrimenti scaricalo da questo post ed installalo come se fosse un mod.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

luca16568

Il package che stai inviando non è un package valido, oppure è corrotto.

domanda:
scompattandolo e ricompatandolo....estensione finale .zip o .rar?
meglio un buon nemico che un cattivo amico..........

luca16568

aspetta....tutto ok, non ho capito che casino ho fatto all'inizio, ma ora e' ok
grazie
meglio un buon nemico che un cattivo amico..........

emanuele

zip, al massimo tar.gz, ma mai rar.

* emanuele ricorda "mark topic solved" :P


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Advertisement: