• Welcome to Simple Machines Community Forum. Please login or sign up.
January 19, 2022, 07:22:16 PM

News:

SMF 2.0.19 has been released! Please update. Read more.


SMF 2.0.3, 1.1.17 and 1.0.23 security patches released

Started by emanuele, December 16, 2012, 05:05:30 PM

Previous topic - Next topic

Matthew K.

Quote from: James--- on January 05, 2013, 11:05:45 AM
I use an SEO mod called "SMF Packs". Should I first delete this mod in order to make an update to smf 2.0.3.?
If you use the patch through Package Manager, it's just like installing any other modification. You should not need to uninstall any other modifications.

Mstcool

And before you update just make an backup! Just in case. ;) :D :) good luck!

Nodaz

so if the update doesn't show in package manager, Ive already installed it?
current version says 1.1.7

Colin

What version is indicated at the footer of your forum?
"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

rentner

Hello community,

I am a new administrator in the field SMF because our administrator has died tragically.
So it is very helpful that SMF is relatively easy to use and the update was quick and easy.

I hope for the future that further updates are just as easy and I can keep on running our forum.

Thanks for that.


Matthew K.

Quote from: rentner on January 07, 2013, 03:16:10 PM
Hello community,

I am a new administrator in the field SMF because our administrator has died tragically.
So it is very helpful that SMF is relatively easy to use and the update was quick and easy.

I hope for the future that further updates are just as easy and I can keep on running our forum.

Thanks for that.


Hello rentner!

Quite sorry to hear about the previous forum administrator. But thank you very much for stopping by and leaving your feedback.

Best Regards,
Labradoodle-360

lucas-ruroken

Adk Portal 3.1 is coming....

Design your universe!


Chairem

Quote from: emanuele on December 16, 2012, 05:27:05 PM
Quote from: DeVIL-I386 on December 16, 2012, 05:24:15 PM
Where should this option be hidden? Is it Administration Center » Maintenance » Forum Maintenance » Routine » Check all files against current versions?
Almost but not exactly: admin > maintenance > scheduled tasks > scheduled tasks
Then under the column "run now" select the box corresponding to "Fetch Simple Machines Files", and click the button "run now".

I did this... no change. What did I do wrong? It's still RC2

Arantor

Um... RC2? That would imply you need to upgrade...
No good deed goes unpunished
All helpful urges should be circumvented

Kindred

you can not use the patch package to upgrade from any RC version. You will have to use the large upgrade from the downloads section and then reinstall all of your mods (also note, themes for 2.0RC2 will likely have issues if you try to run them on 2.0.x)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Arantor

Quotealso note, themes for 2.0RC2 will likely have issues if you try to run them on 2.0.x

And on top of that, most mods for 2.0 RC4+ won't work on 2.0 RC2 themes either.


The advice to update 'fetch SM files' is nothing to do with actually updating or not, it is simply to update the information inside SMF's admin panel about what is the most recent version of SMF, as in whether to notify you about whether an update is required. It won't *do* the update.
No good deed goes unpunished
All helpful urges should be circumvented

babeshorty

Is there anyone in Adelaide Australia that i can contact about doing upgrades as i have tried to do the upgrade through the forum and it does not work. Not real computer wise, so if i could have someone show me it would be better for me.  Thanks

Antes

Quote from: babeshorty on January 18, 2013, 07:33:14 PM
Is there anyone in Adelaide Australia that i can contact about doing upgrades as i have tried to do the upgrade through the forum and it does not work. Not real computer wise, so if i could have someone show me it would be better for me.  Thanks

Please open a support topic in suitable board (But first search for the issue)

Colin

Quote from: babeshorty on January 18, 2013, 07:33:14 PM
Is there anyone in Adelaide Australia that i can contact about doing upgrades as i have tried to do the upgrade through the forum and it does not work. Not real computer wise, so if i could have someone show me it would be better for me.  Thanks
You may also look into a charter membership. http://www.simplemachines.org/charter/
"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

simzman

Our forum is currently 2.0.2 and the package manager stopped working in the last upgrade from 1.1.12 to 2.0.2. All our mods have been installed manually. Is the 2.0.3 manual upgrade possible?

Also considering a re-install to 2.0.3 to get package manager working and complete the latest upgrade. Is there a major security issue in using 2.0.2 for the short-term?

emanuele

If you search around there are several topics covering issues with the package maanger.
Please feel free to open a topic in the support board and ask for advices on how to solve your specific issue. ;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

simzman


wyckliffe

Hello,

Could this be responsible for why the message, " Default theme not configured properly" comes out at top of page after logging in as administrator? How do i configure my theme properly please...

Deaks

no this patch would not cause that issue, this would be more something else you have done, also I would adviosing posting in the correct support board.

Advertisement: