Advertisement:

Author Topic: problema caricare mod..  (Read 22106 times)

Offline Vittorio

  • Semi-Newbie
  • *
  • Posts: 71
Re: problema caricare mod..
« Reply #60 on: December 22, 2012, 01:43:39 AM »
"niente da fare" lo immaginavo già, che errore ti da?
Se non ti da errore, guarda dammi i dati ftp che vedo di metterci le mani io...

emanuele inviato mp ieri pomeriggio come detto, spero hai ricevuto se serve altro mi farai sapere. Grazie...

Perdonatemi, di più non so fare  :(

Cmq sia SMF è un grande forum. Congratulazioni ai creatori.


saluti

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: problema caricare mod..
« Reply #61 on: December 22, 2012, 03:56:46 AM »
Sì, ho ricevuto il PM, ma non mi ci posso avventare in 3 secondi...
Scusa, ma abbi un po' di pazienza, tra oggi e domani cerco di guardarci.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Vittorio

  • Semi-Newbie
  • *
  • Posts: 71
Re: problema caricare mod..
« Reply #62 on: December 22, 2012, 03:58:27 AM »
Tranquillo Emanuele, il forum funziona bene, non c è urgenza, volevo solo sapere se avessi ricevuto il tutto.

a presto

saluti

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: problema caricare mod..
« Reply #63 on: December 22, 2012, 09:16:42 AM »
Il problema era che la directory temporanea per il caricamento dei file sul tuo sito non esisteva (non la metto in pubblico perché credo la sua posizione non sia particolarmente sicura). Comunque l'ho creata, gli ho aggiunto l'index.php e l'htaccess della directory attachments (che disabilita l'esecuzione di file) ed ho provato a caricare un mod e funziona (poi l'ho eliminato).

Ho anche ripristinato il file Subs-Packages.php.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Vittorio

  • Semi-Newbie
  • *
  • Posts: 71
Re: problema caricare mod..
« Reply #64 on: December 22, 2012, 09:21:32 AM »
Ok Funziona, GRAZIE Emanuele. Quando ho installato il forum un mese fa funzionava tutto, chissà perche non c era più la directory temporanea..boh!! 

(Cliccato su :Mark Topic Solved )