• Welcome to Simple Machines Community Forum. Please login or sign up.

problema con simple imageshack

Started by DAV1DCR33D, January 23, 2013, 05:47:34 AM

Previous topic - Next topic

DAV1DCR33D

Ho installato la mod simple imageshack ma mi ha dato questo errore alla fine dell'installazione sopra al forum:             // Simple ImageShack v3.1.3 $txt['sis_enable'] = 'Enable Simple ImageShack'; $txt['sis_cookie'] = 'Your ImageShack.us registration code
click here to retrieve your reg code'; $txt['sis_addops'] = 'Display inside additional options'; $txt['sis_permis'] = 'Use smf permission-system'; $txt['sis_forumtag'] = 'Add forumtag'; $txt['sis_tags'] = 'Add Personaltag(s) to image
use commas between multiple tags'; $txt['sis_loader'] = 'Select loader image'; $txt['sis_loader_0'] = 'off'; $txt['sis_loader_1'] = 'classic'; $txt['sis_loader_2'] = 'modern blue'; $txt['sis_loader_3'] = 'modern green'; $txt['sis_loader_4'] = 'froggy'; $txt['sis_rembar'] = 'Remove information bar from thumbnail'; $txt['sis_imagelink'] = 'Show direct link to image'; $txt['sis_imagelink_bbcode'] = 'Show bbcode image'; $txt['sis_thumblink_bbcode'] = 'Show bbcode thumbnail'; $txt['sis_thumblink_click'] = 'Show bbcode clickable thumbnail'; $txt['sis_width'] = 'Simple ImageShack iframe width'; $txt['sis_height'] = 'Simple ImageShack iframe height'; $txt['sis_color'] = 'Simple ImageShack text color (hex)'; $txt['permissiongroup_sis'] = 'Simple ImageShack mod'; $txt['permissiongroup_simple_sis'] = 'Use Simple ImageShack mod'; $txt['permissionname_sis_view'] = 'Use the Simple ImageShack mod'; $txt['permissionhelp_sis_view'] = 'Enabling this permission adds an ImageShack.us upload field to the post template'; // Simple ImageShack v3.1.3 // Simple ImageShack v3.1.3 $txt['sis_enable'] = 'Enable Simple ImageShack'; $txt['sis_cookie'] = 'Your ImageShack.us registration code
click here to retrieve your reg code'; $txt['sis_addops'] = 'Display inside additional options'; $txt['sis_permis'] = 'Use smf permission-system'; $txt['sis_forumtag'] = 'Add forumtag'; $txt['sis_tags'] = 'Add Personaltag(s) to image
use commas between multiple tags'; $txt['sis_loader'] = 'Select loader image'; $txt['sis_loader_0'] = 'off'; $txt['sis_loader_1'] = 'classic'; $txt['sis_loader_2'] = 'modern blue'; $txt['sis_loader_3'] = 'modern green'; $txt['sis_loader_4'] = 'froggy'; $txt['sis_rembar'] = 'Remove information bar from thumbnail'; $txt['sis_imagelink'] = 'Show direct link to image'; $txt['sis_imagelink_bbcode'] = 'Show bbcode image'; $txt['sis_thumblink_bbcode'] = 'Show bbcode thumbnail'; $txt['sis_thumblink_click'] = 'Show bbcode clickable thumbnail'; $txt['sis_width'] = 'Simple ImageShack iframe width'; $txt['sis_height'] = 'Simple ImageShack iframe height'; $txt['sis_color'] = 'Simple ImageShack text color (hex)'; $txt['permissiongroup_sis'] = 'Simple ImageShack mod'; $txt['permissiongroup_simple_sis'] = 'Use Simple ImageShack mod'; $txt['permissionname_sis_view'] = 'Use the Simple ImageShack mod'; $txt['permissionhelp_sis_view'] = 'Enabling this permission adds an ImageShack.us upload field to the post template'; // Simple ImageShack v3.1.3


come lo risolvo? Durante l'installazione non ha dato errori

emanuele



Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

DAV1DCR33D

Posso,scusa ma stavo col Cel e non me ne sn accorto

DAV1DCR33D

continua a darmi lo stesso il problema, ho fatto come scritto nel topic del link che mi hai dato ma non ha funzionato, che faccio?

emanuele

Sempre esattamente lo stesso errore?


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

DAV1DCR33D

fai finta che io non abbia scritto nulla, ci sono riuscito, avevo omesso di cancellare ?> prima dell'ultimo, ora funziona grazie mille

DAV1DCR33D

altro problema, adesso mi da questo Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@torrentcreed.it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

quando vado a creare il topic, e un'altro problema che nella pagina della mod, dice da aggiungere il file ceck_curl.php ma non so dove metterlo perché dove dice il file non c'è, come risolvo?

hollywood9111

dimmi il percorso che ti dice di mettere copia tutto il pezzo dell'install o modification .xml

DAV1DCR33D

nn c'è alcun install è solo un file php con un readme, questo è quello che ce sta nel readme The check_curl.php file checks if cURL is installed.

Upload it to the root dir (public html) and point your browser to it.

Delete the file again after checking.



For more info and support visit SimpleTweaks.info
-----
copyright 2010 SimpleTweaks

hollywood9111

ecco ti dice cosa fare metti  check_curl.php
nella root del tuo sito raggiungilo con borwser http://dominio.it/check_curl.php
fattò ciò puoi rimuoverlo

DAV1DCR33D

ho fatto quello che dovevo fare con il file, però ancora mi da questo Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@torrentcreed.it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


come risolvo?

hollywood9111


DAV1DCR33D



DAV1DCR33D

grazie genio, ma dove devo andare per applicarglieli che non ne ho idea? che cartella è?

emanuele

Per favore evitiamo di scadere nell'offesa. ;)

Il file check_curl.php sai tu dove l'hai messo, se l'errore te lo da puntando a quel file, sarà quello a cui devi applicare i permessi corretti.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

hollywood9111

prova /www/ o /home/ in base alla root del tuo ftp

DAV1DCR33D

no l'errore me lo da anche dopo aver vatto il check

DAV1DCR33D

siccome non riesco a farlo funzionare, avevo deciso di disinstallare la mod ma a quanto pare non posso farlo perchè da errore, come risolvo il problema per poterlo tenere?

emanuele

Onestamente devo ancora capire:
1) di che mod si tratta (link prego),
2) dove *esattamente* ti da errore.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Advertisement: