Advertisement:

Author Topic: need mod compatibel buat v.2.0.4  (Read 5376 times)

Offline d4rksilent

  • Newbie
  • *
  • Posts: 9
need mod compatibel buat v.2.0.4
« on: February 02, 2013, 09:43:36 PM »
buat master" yang baik hati.share donk mods yang kompetibel buat smf versi 2.0.4 koleksi di situs mod nya masih sedikit....hehehe.(maklum masih bingung kalo nge add parse nya).tq all

Offline d4rksilent

  • Newbie
  • *
  • Posts: 9
Re: need mod compatibel buat v.2.0.4
« Reply #1 on: February 03, 2013, 07:24:06 AM »
Tq wad smua nya yang udah updates mods untuk smf versi 2.0.4.(tambahin lagi ya koleksinya :)
« Last Edit: February 07, 2013, 06:53:29 AM by d4rksilent »

Offline DayXDT

  • Newbie
  • *
  • Posts: 2
Re: need mod compatibel buat v.2.0.4
« Reply #2 on: August 15, 2013, 07:32:07 AM »
coba pakai smfshop,arcade,dll ...
-mungkin itu mods terbaik buat gw :D

Offline   

  • Newbie
  • *
  • Posts: 1
Re: need mod compatibel buat v.2.0.4
« Reply #3 on: September 15, 2013, 03:36:27 AM »
Tq wad smua nya yang udah updates mods untuk smf versi 2.0.4.(tambahin lagi ya koleksinya :)
(top)