News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

I can't install any mods on SMF 2.0.4 (need to login agen?)

Started by rootaccess, February 24, 2013, 10:43:37 AM

Previous topic - Next topic

kat

Quote from: rootaccess on February 25, 2013, 12:35:54 PMi dont care if you have been to hospital or not

Well, that kinda entitles me to not care about your hassles, too, don't you think?

If MyBB is so great, why are you attempting to use SMF?

Staying with MyBB would, obviously, be beneficial to both you and us, it would seem.

margarett

If it wasn't for the fact that [email protected] had bigger problems, I could ROFL about this topic...

Who the hell do you think you are, coming here, bashing people for your problems?!
You do realize you are talking about free software, with thousands of installations where this problem does not occur and, given that, it is probably related to YOUR setup?!
Jeez...
Quote
Staying with MyBB would, obviously, be beneficial to both you and us, it would seem.
Se forem conduzir, não bebam. Se forem beber... CHAMEM-ME!!!! :D

QuoteOver 90% of all computer problems can be traced back to the interface between the keyboard and the chair

kat

My problems are much less than they had been, Margarett, thanks.

I've been coming out of sedation, though, so my posts would've been somewhat garbled, if I'd made any.

Or, should that be "More garbled even than usual"? ;)

Chen Zhen

Quote from: rootaccess on February 25, 2013, 12:35:54 PM
yeah, thats true, but still, if you post that and not anything else isnt that low quality? i dont care if you have been to hospital or not sorry but i dont talk about when i go to hospital thats why i dont give a ****** about that... i only want a HQ post with "you can try this and this" and not anything else? o.O or anyone else can try to help? and not only you?

That type of selfish attitude is very childish. Imo the above example of immature conduct stems from a low quality human being.

My SMF Mods & Plug-Ins

WebDev


"Either you repeat the same conventional doctrines everybody is saying, or else you say something true, and it will sound like it's from Neptune." - Noam Chomsky

phantom23

Hi Support team:
I have read different pots with problems regarding installing packages.
The problem that i have is the same that the guy that started this topic.
When trying to install a new package, the forum ask me to login again.
I was able to uninstall some packages, but could not install them again.
I changed the folders and files permissions but still asking me for login again.
Also tried to install a package in other host and i had no problems to install the upgrading mod to the version 2.0.3.
I just have permission to enter the ftp of the host of the smf forum which has the problem of installing packages.
Do you need some more information about this to try to figure out which can be the problem in here?
Thanks in advance for your help.

Advertisement: