• Welcome to Simple Machines Community Forum. Please login or sign up.

Image not showing with Post

Started by naijaboost, March 23, 2013, 07:44:39 AM

Previous topic - Next topic

naijaboost

Quote from: K@ on March 27, 2013, 06:22:37 AM
As far as I can see, through my rather befuddled glasses, you haven't confrimed that you're using img tags, either.

If you copy/paste this into a post:

[img]http://www.katzy.dsl.pipex.com/Smileys/ghjg7na5.jpg[/img]

...do you get this image?



When i copy the links and post it, the image show but did this mean that i have to insert images links before the images can show.

kat

That's what we've been trying to tell you, yes.

Kindred

March 27, 2013, 10:53:20 AM #42 Last Edit: March 27, 2013, 11:19:01 AM by Kindred
WTF IS THAT?!

base64 junk?  no wonder it does not work... that is not a valid image file.

BTW: I removed the base64 crap in that post since it was setting off one of my network warning triggers
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

naijaboost

Quote from: K@ on March 27, 2013, 10:39:32 AM
That's what we've been trying to tell you, yes.

Okay but am able to copy and paste the images inside the message before.

kat

I don't see how, unless you had a mod to do that.

I can't say I've ever seen such a mod, though.

Kindred

naijaboost.com/data:image/png


**THAT** is not a valid image file. Period.
add in the base 64 stuff... it looks like your browser tried to paste in the actual contents of the image file instead of the URL.

I suspect that it is a BROWSER issue...    You probably upgraded your browser recently
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

naijaboost

Quote from: Kindred on March 27, 2013, 11:20:36 AM
naijaboost.com/data:image/png


**THAT** is not a valid image file. Period.
add in the base 64 stuff... it looks like your browser tried to paste in the actual contents of the image file instead of the URL.

I suspect that it is a BROWSER issue...    You probably upgraded your browser recently

i think you may be right about the browser because i think the browser is in automatic upgrade....so what did you suggest that i should do now.

kat

Logic says that you either try a better browser, or check the configuration of the one you use.

Arantor

Quoteadd in the base 64 stuff... it looks like your browser tried to paste in the actual contents of the image file instead of the URL.

You know that is allowed, right? It is *perfectly legitimate* to include images with data URLs.

If you don't believe me, go look at Wedge's CSS files sometime, you'll see a ton of them in there.
No good deed goes unpunished
All helpful urges should be circumvented

Kindred

ick... :P  no wonder Wedge looks funky to me sometimes on my home machines...   :P
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Arantor

Performance is important - saving HTTP requests is worth doing.
No good deed goes unpunished
All helpful urges should be circumvented

Kindred

yeah.... unfortunately too many hackers try to encrypt their crap in base64, so I have my systems set to reject any such calls...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Arantor

Even in CSS files where it is perfectly legitimate, good call.
No good deed goes unpunished
All helpful urges should be circumvented

Kindred

lol... hey... I know how to block it. I don't know how to selectively block it. :)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Arantor

How, exactly, are you blocking it?
No good deed goes unpunished
All helpful urges should be circumvented

naijaboost

I want to use this opportunity to thank everyone that contribute to this topic...i say thank you all. i think the problem is solve because when i used another browser i can now post images even when i copy&paste it. i think my previous browser have problem and after changing it, it is now okay. thanks

Advertisement: