• Welcome to Simple Machines Community Forum. Please login or sign up.

My Current Default Theme is Conficting with Login Credentials

Started by Alexa Lynne, April 01, 2013, 07:16:30 PM

Previous topic - Next topic

Alexa Lynne

The current default theme seems to be conflicting with logging in and staying logging in. I log in with correct credentials and it takes me to an error screen and asks me to log in again. Then entering them in again makes my log in work. Then when I come back after closing the window only, I am logged out.  I an the Admin there, and i have had this brought to my attention by another member.

Alexa Lynne


Sir Osis of Liver

"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns


Sir Osis of Liver


There's nothing in that theme that should affect logins or sessions.  Do you have this problem in default Curve?

"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

Kill Em All

What makes you think it is the theme that is at fault? Have you tried using another browser?


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Kindred

more importantly, does it work if you change to the default/curve theme (theme=1)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Advertisement: