News:

Wondering if this will always be free?  See why free is better.

Main Menu

Blank e-mails

Started by muxen, May 03, 2013, 02:07:59 PM

Previous topic - Next topic

muxen

Since upgrading to 2.0 from 1.1 my forum has been constantly sending blank e-mails to admins/users when they registered or received PM.

Website: starcraft2.si [nofollow]

Mods:
Aeva ~ Auto-Embed Video & Audio
Spoiler Tag
Simple Portal


Thanks for help!

Kill Em All

Anything in the error log?

In your themes/default/languages path, look for a EmailsTemplate.english.php file. Maybe try replacing that with a fresh one.


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

muxen

Thanks for fast reply.

I've tried various languages (even replacing file as you suggested) and it didn't work.
Error log doesn't show anything.

muxen


YogiBear

Have you recently changed hosts by any chance? Could be worth checking your server paths.

Which method did you use to perform the upgrade eg. autoinstaller, manual..?
SMF v2.1.3  Mods : Snow & Garland v1.4,  PHP  v.7.4.33

muxen

I am using same host for last 3 years. I've used autoinstaller to upgrade forum version.

Kindred

by "autoinstaller", you mean what?

There is no "autoinstaller" method to upgrade from 1.1.x to 2.0.x
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

muxen

Sorry for late response.
I have downloaded some tool from official website and launched it, although I can't recall what it really was. I was pretty sure until now that it was autoinstaller.
I definitely haven't upgraded it manually, so I must've used some tool.

Chalky

Well that's pretty good going since this is the only official website for SMF  :P

kat


YogiBear

There are a number of autoinstallers eg. Webinstall, Installatron, Softalicious, Fantastico but some work better than others.

Webinstall is available on this site but the others are usually supplied by your host in the cpanel.

What we're asking is do you know specifically which one it was you used?
SMF v2.1.3  Mods : Snow & Garland v1.4,  PHP  v.7.4.33

muxen


kat

Ah. Never used that, myself. As I understand it, in certain situations, that can be a bit flaky.

But, before we explore that...

When you uploaded the language files, did you use Filezilla, by any chance?

Not sure if one of Filezilla's "features" would affect those files. But, if you DID use Filezilla, can you go to Filezilla's "Transfers" menu and check that "Transfer type" is set to "binary", not "auto", which is the default setting?

If it WAS set to "auto", try reupping the language files, again, with the new setting.

muxen

Sorry for very late reply. I've tried every suggestion in this thread and nothing helped so far. :(

Any other ideas?

Shambles

Are these blank emails being sent to Hotmail accounts, by any chance?

Also, which technology are you using to initiate mail: php or smtp?

muxen

Don't know about hotmails, but they popup in Gmails, Thunderbirds, etc.

About mails: not completely sure, where should I check?

Storman™

QuoteAbout mails: not completely sure, where should I check?

Administration Center => Maintenance => Mail => Settings

What is the "mail type" thats currently set, SMTP or PHP (default) ?

muxen

PHP.

Interestingly, forum has no issues with sending notifications about private messages.

muxen


Kill Em All

I tried registering on your website. I am stuck on the last verification question. I don't speak Slovenian so I am using Google translator and it is getting the translation wrong.

Could you provide the answer to the last question please?


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

muxen

Answers are:
1) 2013
2) Ljubljana
3) 4

Thank you for trying to help!

Kill Em All

The last answer seems to be giving me trouble still. Keeps stating I am answering it incorrectly. :/

Another option to narrow down the possibilities is to install SMF in a separate directory and see if you still have problems with the emails there. If so, then it is most likely a web server configuration problem. It is possible that your host has changed something.


My Site: KEAGaming.com

Manual Installation of Mods
Prevent Spam and Forum Attacks
Please do not PM or email me for support unless offered, help should be publicly displayed to others.

Advertisement: