• Welcome to Simple Machines Community Forum. Please login or sign up.
November 30, 2021, 12:31:13 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


Package Manager Issues.

Started by AldenJ, October 01, 2013, 09:10:37 PM

Previous topic - Next topic

AldenJ

Hi,

I've been using Simple Machine Forums for many years I was using this forum software in my latest, forum I had to change hosts before doing that, I back up the database from phpmyadmin, now I'm using GoDaddy web hosting, I installed the latest SMF version do I uploaded the database, then tried installing few packages such as, Users Online Today, SMFPacks Shoutbox and much more they get Installed, but I tried installing packages such as Simple Portal or Treasury v2.10 I cannot seem to install them, this is what I get, explained in the image attachment, I've also included the file permissions and there all writable.

Yes, I've contacted GoDaddy support they said, it may be file permissions I've installed an temporary forum on an different directory, checked that and my main forum permissions they seem to be same no problem there, they asked me to contact SMF directly which I am doing now.

I assume it's an database corruption, is there an way just to get the users, permissions, groups, posts, topics and all that without any issues?
I've also tried creating an temp folder in packages folder with CHMOD 755 and 777 after trying to install and package that get's deleted.

I've searched the forums every solution didn't seem to help that's why I'm posting this.

Thank you for reading.

AldenJ

Hi,

I've solved this issue after looking through the database in phpmyadmin,

For others, if you have this issue look in smf_themes database, if you transferred your forums into an different directory or a web host with the same database, make sure you transfer all the themes, I had 5 other themes which weren't installed so I deleted them off smf_themes seems like I can install packages I want now!

Loving SMF.

Advertisement: