Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

Re: "The connection was reset"

Started by Bixby, August 28, 2013, 11:50:38 AM

Previous topic - Next topic


I have been having the same problem on my site as well. I have a few details to offer in case it helps to shed some light on this issue. I will outline them:

(1) My site is
(2) I noticed this issue started when I created a LARGE posting with lots of information. This happened on August 18th.
(3) Now anytime I edit a posting with a lot of text or links, the "Connection was Rest" error is displayed. If I wait a few minutes, the forums work again. It is almost like the forums are indexing the information in the post and creating a server load making the forums unavailable.
(4) I am hosted on GoDaddy.
(5) I am on SMF 2.0.5

Not sure if my observations bear any credence, just wanted to assist in zoning in on a solution. I am reluctant to just blame GoDaddy as there seems to be a pattern that this occurs only when I make or edit a posting with a lot of text / information.

Best Regards,
Life is Short; Play Games!


I suspect that item 4 is your problem, though, Matt.

Your connection's probably timing-out and I wouldn't mind betting that slowdaddy will expect cash, to raise that limit.

I'll split this from the original topic, so that things don't get confused. ;)


* Arantor thinks mod_security might be involved *whistles*


Could well be. I'm afraid that when I see the word "Godaddy", a red mist kinda covers my eyes...


I know GoDaddy has some issues, but it is unfortunate when they kinda become a pariah for all that is wrong with the world. :)

I really do feel there are other demons at work here in addition to GoDaddy.
Life is Short; Play Games!


I think I already mentioned what the most likely one of them is, too...


Let me explain what "mod_security" does...

In theory, it looks for norty words, like "Casino", "Poker", &c.

Sadly, it's so crappy, that entering the word "Essex", where I used to live, can get censored, simply because of the last three letters.

Got to be worth asking them to disable it, doncha think? :)



When you say asking them to disable it, who are you referring to? Is this a GoDaddy hosting setting or a setting within SMF. Sorry I am such a Tech Newb.
Life is Short; Play Games!


Thanks K@.

I will call GoDaddy support. Do you know if that is a global setting or a setting that is turned on / configured for every separate site and domain they host?
Life is Short; Play Games!


It's different for each customer. Although, I suspect they have it set, automatically, when people join them. I suspect they don't give you full CHOWN ownership of your files, either, unless you tell them.