chat

Started by lefredlyon, January 17, 2014, 01:07:03 PM

Previous topic - Next topic

lefredlyon

bonjour,
bon, c'est un sujet déjà abordé, mais je vient ici pour me faire rassurer
après recherche, c'est celui ci qui obtient de bonne appréciations notamment de Maximus
AjaxChat Integration
j'ai bien dl la version        AjaxChat Integration_3.2.1 RC3_Curve_Friendly, mais lors de la consultation préalable histoire de voir les modif via les Instructions d'installation manuelle pour la version 2.0.6 j'ai le message  "Sorry, but this modification does not appear to be compatible with the selected version."
du coup je me demande si la modif va pas foutre le bazar dans smf si j'émule?
et si j'émule, apparemment la compatibilité directe s'arrête avec la version 2.0 RC5 j'indique donc dans smf "2.0 RC5" ??
merci et désolé de reparler d'un sujet déjà abordé, perso je trouvais que la shoutbox de simpleportal suffisait mais les membres n'en sont pas très content.
merci
fred


maximus23

Bonsoir,

Pas de soucis tu peux faire une émulation en 2.0 RC1 comme cela pas de soucis. C'est cette version qui tourne sur tout mes sites sans le moindre soucis. De plus il y a des solutions de modulation assez conséquentes et bien expliquées pour le positionnement et la configuration de ce mod.

Toujours faire un backup des fichiers et en cas d'erreurs affichée ne jamais forcer l'installation je rappelle simplement la règle de base.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

lefredlyon

bon j'ai testé et voila le résultat (voir pièces jointes)
du coup j'ai pas installé

maximus23

Bonsoir,

Le thème core tu t'en sers ? Sinon mets le hors service via le gestionnaire de thèmes. Sinon ce thème devra être modifié manuellement.

Pour le thème courant tu peux mettre en annexe ton fichier index.template je regarderai d'où vient l'erreur car parfois ce n'est que dans la mise en forme due à d'autres mods installés.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

lefredlyon

merci de ta reponse rapide
;)
non je suis avec le mode par defaut curve
je vient de refaire un essai en desactivant core mais idem
même erreur
je vais tacher de regarder les autres systeme de chat voir chercher vers au script standalone
en tous les cas merci Maximus
fred
;)

maximus23

Bonsoir,

Non pas de soucis tu désactives le core et tu me mets le fichier index.template de ton thème curve en fichier joint je vais te le mettre aux normes pour le mod.

C'est comme tu veux pour moi pas de soucis :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

lefredlyon

mon sauveur  ;)
ça va m'éviter un lynchage par les membres  :D

maximus23

Bonjour,

Je t'ai mis ma version privée en Pm pour Smf 2.0.6. Là pas besoin de chipoter tout est compatible et modifié directement.

Dis moi si tout est ok.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Papoune57

Bonjour maximus,aurais tu la gentillesse de me faire parvenir ta version en MP car depuis quelques temps j'ai moi même un souci avec SMFPacks Shoutbox et je voulais justement tester AJaxchat mais trop de lignes à modifier et trop de mods en conflit sur mon site.
SMF 2.1 RC3
Tiny Portal  2.0.1

maximus23

Quote from: Papoune57 on January 19, 2014, 12:20:59 PM
Bonjour maximus,aurais tu la gentillesse de me faire parvenir ta version en MP car depuis quelques temps j'ai moi même un souci avec SMFPacks Shoutbox et je voulais justement tester AJaxchat mais trop de lignes à modifier et trop de mods en conflit sur mon site.

Bonjour,

Voilà c'est fait.

Bon amusement :)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

lefredlyon

Je rentre dans la nuit et je testerais çà
quoi qu'il en soit, encore une fois, un grand merci
;)

adostum66

et vous pouvez m'aidé aussi avec le fichier en PM

lefredlyon

installation faite et fonctionnelle
semble bien fonctionner après mise a jour en SMF 2.0.7 sans mise à jour du français
;)

Advertisement: