• Welcome to Simple Machines Community Forum. Please login or sign up.

Custom Copyright

Started by Dream Portal Team, August 04, 2008, 07:49:52 PM

Previous topic - Next topic

Danpotter

Please help me...im getting below error for my smf 1.1.11 [Dilbermc theme]

chk the attached image

TheListener

It looks as though the file has the same edit twice.

Dream Portal Team

Attach your index.template.php file
This is the universal account for the Dream Portal Team. All messages sent to this account will be discarded.  Please visit us at:  Dream Portal dot net for support and extensions to Dream Portal.

Danpotter

hey i modified index.template.php myself and problem solved :D

wodema

I just installed it on 1.1.11 and typed in my own copyright. Then saved. But it didn't change anything on the bottom. Did I miss something?

Dream Portal Team

Are you using a custom theme?
This is the universal account for the Dream Portal Team. All messages sent to this account will be discarded.  Please visit us at:  Dream Portal dot net for support and extensions to Dream Portal.

jaydude23

uninstalled this mod and my theme settings still show a blank box underneath the logo.  How can I remove this completely.  Help   :(

Jack_the_ripper

Quote from: Danpotter on May 04, 2010, 12:04:23 PM
Please help me...im getting below error for my smf 1.1.11 [Dilbermc theme]

chk the attached image

I've got same problem! (Rc3)
In the config-current theme there is a double form(pics1)
If i  write to the first line it is not see it.
If i write to the second line it reated with double(pics2)
After that in the form ther is double custome (pics3) but i write in the second form!
If i delet the first line there is no change.
If i delet the second line the custome cop. has been erased.
How can i fix it?

Hj Ahmad Rasyid Hj Ismail

Manually removed the mod from your theme and reinstall it back. It must have been duplicated there.

Jack_the_ripper

I removed and reinstall but it is not good.
After i reinstall i check the conifg. curr.theme and i see this:

Hj Ahmad Rasyid Hj Ismail

Quote from: Jack_the_ripper on July 07, 2010, 07:20:49 AM
I removed and reinstall but it is not good.
After i reinstall i check the conifg. curr.theme and i see this:
There are three files you need to edit to remove the code. Both in default theme and DilberMC (both in Themes folder).

In index.template.php, delete:

', !empty($settings['custom_copyright']) ? '<span class="smalltext">'. parse_bbc($settings['custom_copyright']). '</span>' : '', '<br />

In Setings.template.php, delete:
array(
'id' => 'custom_copyright',
'label' => $txt['custom_copyright'],
'description' => $txt['custom_copyright_desc'],
'type' => 'text',
),


In languages/Modifications.english.php, delete:
$txt['custom_copyright_desc'] = 'This will be displayed at the bottom.';
$txt['custom_copyright'] = 'Enter custom copyright:';


Then reinstall the mod again.

eric1234

I installed it in my new forum of SMF 2.0 gold version, after i add in my own custom copyright through the mods, my copyright did not show at the bottom of the forum.

CheeseHead05

Im having an issue with this mod, it seems once I install it it never redirects me to that page where I can create a custom copyright. Before I noticed that this mod is located in the Misc section but suprisingly it is not there, and suggestions?

Neo_TE

Go to Admin -> Configuration -> Current Theme. You'll find the option to add the custom copyright.

CheeseHead05

I found that area and typed it in then saved but it is not showing up.

Legosi

Know this topic is old but I created an account just to thank you for creating this plugin. It's the only one that just installs and works without issues. Many thanks

Chewing on Cyanide



Advertisement: