• Welcome to Simple Machines Community Forum. Please login or sign up.
September 25, 2021, 05:10:48 AM

News:

Wondering if this will always be free?  See why free is better.


Παλιό μπακαπ - προβλημα

Started by andy12gr, May 10, 2014, 03:42:22 AM

Previous topic - Next topic

andy12gr

May 10, 2014, 03:42:22 AM Last Edit: June 07, 2014, 01:20:57 PM by andy12gr
Φορτωνω παλιο μπακαπ στον ιδιο host και μου βγαζει το παρακατω μηνυμα
Fatal error: require_once() [function.require]: Failed opening required '/home/content/xx/xx/html/xxxxx/Sources/Subs-Auth.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/xx/xx/html/xxxxx/Sources/Security.php on line 543
τι προτεινετε να κανω για να επαναφερω το φορουμ, εχω smf 2.0.7

στο Security.php on line 543 ειναι
require_once($sourcedir . '/Subs-Auth.php');


vkot

Μηπως εβγαλε καποιο μηνυμα το προγραμμα FTP σου (για καποιο κολλημα) και το αγνοησες;
For specialized SMF installation/customization, Web Development, Linux Server Administration, click here.
Για εξειδικευμένες υπηρεσίες στα παραπάνω, πατήστε εδώ.

agridoc

Μπορεί δυστυχώς να συμβεί και χωρίς μήνυμα λάθους., ειδικά όταν υπάρχουν πολλά αρχεία.
  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF - Greeklish to Greek mod
Δeν αφιερώνω χρόνο για μηνύματα σε greeklish.

andy12gr

Ξεχασα να ενημερωσω:Λυθηκε, ελειπε το Subs-Auth.php περιεργο που δεν φορτωθηκε

Advertisement: