Advertisement:
GCWebhosting

Author Topic: I have an issue with cookies and I cannot login as an admin anymore.  (Read 7273 times)

Offline mani123

  • Semi-Newbie
  • *
  • Posts: 49
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #20 on: July 22, 2014, 06:11:19 AM »
Well do you think re uploading the main files would work? Does it have to do with anything on mysql? I dont think it's the users cookies. I hope not.

kat

  • Guest
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #21 on: July 22, 2014, 06:17:37 AM »
Difficult to tell, from what little I can see.

If I was in your boat, I'd contact the host, first, to see if they've changed anything.

If they haven't, I'd restore the last backup OF THE SOFTWARE (Not the database) that I have. (Assuming you have one)

If that doesn't work, I'd try this:

http://wiki.simplemachines.org/smf/How_to_upload_a_fresh_set_of_files

Offline mani123

  • Semi-Newbie
  • *
  • Posts: 49
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #22 on: July 22, 2014, 06:36:10 AM »
Oh my GOD! It's back! thank you thank you thank you! All of you.

kat

  • Guest
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #23 on: July 22, 2014, 06:46:12 AM »
WooHoo!

What did you do?

Offline mani123

  • Semi-Newbie
  • *
  • Posts: 49
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #24 on: July 22, 2014, 06:57:46 AM »
I did the restoration of the main files. I followed that last link you sent. :)

kat

  • Guest
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #25 on: July 22, 2014, 07:31:04 AM »
Might come in handy, for others, you see...?

WoOt!

Offline Ninja ZX-10RR

  • SMF Hero
  • ******
  • Posts: 2,150
  • Gender: Male
  • Sniper Legends
    • Flavio93Zena on Facebook
    • Virtual Interactive Games Entertainment Forum
Re: I have an issue with cookies and I cannot login as an admin anymore.
« Reply #26 on: July 22, 2014, 02:06:30 PM »
As a footnote, the restore you did was the first thing I had suggested... But glad that it worked.
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.
♥ Jess ♥

STOP EDITING MY PROFILE