• Welcome to Simple Machines Community Forum. Please login or sign up.

Error Unistal simplepportala 2.3.5 and 2.3.6 instalacijue SimplePortala

Started by Dragance, October 20, 2014, 05:37:16 AM

Previous topic - Next topic

Dragance

Unfortunately, there is no auto-upgrade option from 2.3.5 to 2.3.6 due to the number of changes. So, if you are running 2.3.5 or an older version, you can upgrade by following these three steps. You shouldn't lose any data, but for safety, you should always back up before modifying your forum.

Uninstall SimplePortal. 2.3.5.Once I did that there was a mistake on the forum so I could not log in to the forum or to Install SimplePortal 2.3.6.Pojavila the error,, Warning: require_once (/ users / voljenamoja / www / Sources / Subs-Portal. php) [function.require-once]: failed to open stream: No such file or directory in /users/voljenamoja/www/index.php on line 57

Fatal error: require_once () [function.require]: Failed opening required '/users/voljenamoja/www/Sources/Subs-portal.php' (include_path = '.') In /users/voljenamoja/www/index.php on line 57

All I did on the first test forum so I think I will also happen if you just do it on the main forum,, http: //www.soulmate-forum.com/index.php [nofollow],, Please tell me how to do the installation SimplePortala 2.3.6

Please help me to properly do a replacement Portal
Thanks in advance

MisterNo

Svi odlično govorimo srpski.  :)

Skinuo si Copyright SMF-a, još imaš obraza da dođeš na SMF da tražiš pomoć.


Masterd

Dopušteno je ukloniti copyright, tu nema problema, ali zbog toga nemaš pravo dobiti ikakvu pomoć ovdje.

Advertisement: