• Welcome to Simple Machines Community Forum. Please login or sign up.
January 27, 2022, 01:05:29 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Auto Tweet Embed

Started by vbgamer45, January 11, 2015, 03:21:09 PM

Previous topic - Next topic

vbgamer45

Try new posts with twitter link.
Might be an issue with old posts.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

imtml

Quote from: vbgamer45 on October 30, 2019, 04:02:55 PM
Try new posts with twitter link.
Might be an issue with old posts.

Nope. It's still same.

Funny fact, even though I uninstall/remove the package, I still get the same error. I can't see the normal Twitter link even if I don't want to use this mod.

This is frustrating.

vbgamer45

It might not be this mod in this case....
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

imtml


vbgamer45

That edit in load.php is the only one the mod makes....if it happens on new posts then it is not the fault of the mod.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

imtml

Quote from: vbgamer45 on October 30, 2019, 04:17:51 PM
That edit in load.php is the only one the mod makes....if it happens on new posts then it is not the fault of the mod.

I see but, do you have any idea how can I fix this whole mess? I can't even use it without the mod.

imtml

This mod broke something on the forum and whatever I do now, it doesn't ever work.

vbgamer45

Not sure, at this point either. If mod is removed it shouldn't cause any new issues.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

imtml


imtml

Hello vbgamer45,

Now I have a different problem. I upgraded my SMF to a virgin state. I don't get "Invalid Tweed ID" error anymore.

But now, it seems like this. Every Tweet seems like this.

Tweet error (does not exist)


imtml

Ladies and gentleman,

This mod either breaks your forum or doesn't work properly. And the author claims that "he has nothing to do".

Sincerely.

Have a wonderful weekend.

Arantor

Except that it works for other users and when you uninstalled it, you had other bugs relating to Twitter that do not happen in an unmodified SMF so very likely it isn't actually this mod.
No good deed goes unpunished
All helpful urges should be circumvented

imtml

Quote from: Arantor on November 01, 2019, 12:45:25 PM
Except that it works for other users and when you uninstalled it, you had other bugs relating to Twitter that do not happen in an unmodified SMF so very likely it isn't actually this mod.
Yes, maybe. So I posted my latest problem and if no one has nothing to do with that, there's something wrong with something, right? And I'm not the expert to be able to solve it.

vbgamer45

Sources/Load.php was the only edit it makes and there are no hooks. I gave you the edited file with that code removed. If you have a new set of files from SMF then there is no way the mod could be installed unless you installed the mod again...
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

imtml

Quote from: vbgamer45 on November 01, 2019, 01:29:14 PM
Sources/Load.php was the only edit it makes and there are no hooks. I gave you the edited file with that code removed. If you have a new set of files from SMF then there is no way the mod could be installed unless you installed the mod again...
Aight thanks.

Xpresskonami

Quote from: Xpresskonami on May 12, 2017, 07:49:20 AM
This mod stop embedding. please how can I fix the error.

I raise comment on this mod previous year about this mod stop working on my forum. i have do lot of changes on my forum. and the mod is not working on my forum yet, please check out the tweet link page in my forum https://bit.ly/2S1WoAp

Xpresskonami

I just hope anyone could assist me on this

Rob Lightbody

I still use this mod, with SMF 2.0.15, and it works fine.

The only thing that catches it out, is anything after the ? in the tweet.  If I copy a tweet , it adds ?s=19 to the end - and this "breaks" the mod.  I know to remove it, but my users don't.

Thanks.

vbgamer45

Hmm, I would need to add support for the mod for the ?s= query string.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Hamm9

I have installed Auto Tweet Embed v1.1 in a SMF 2.1 Beta 3 forum, with default theme activated. Tweets are embed flawlessly, but I cannot quote messages through quick reply or use the WYSIWWYG editor with the package installed. If I uninstall it, then everything works OK again. Anyone with this problem too?

Advertisement: