• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 07:07:00 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Caps Lock Detection on Login

Started by Spuds, May 02, 2009, 12:55:37 PM

Previous topic - Next topic

CatHunterSteve

Quote from: Labradoodle-360 on December 12, 2011, 04:28:28 PM
Can you attach your ./Themes/default/languages/Modifications.english.php? Or the utf-8 version if that's what you're using?


I had deleated the MOD before I recieved your request and didn't know if I should re-install the mod before I sent you the PHP file.
File attached...

Matthew K.

Both of those files appear to be okay, is the issue persisting?

CatHunterSteve

December 12, 2011, 05:09:16 PM #102 Last Edit: December 12, 2011, 05:14:45 PM by CatHunterSteve
Yes sir even after I uninstalled and deleted the mod I still have the problem. I use the default theme "curve" but I do not know if that matters.

I am using UTF-8 language on the board but I do not see a Modifications.english-utf8.php file in the directory.

BlueGas

// Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod // Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod // Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod // Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod // Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod // Caps Lock detection on Login Mod $txt['capslock_warning'] = 'Caps lock is activated.'; // End Caps Lock detection on Login Mod


this is stuck at the top/header of my forums and i cant get rid of it even after uninstalling and reinstalling and uninstalling again-- please help me with this,,  thanks for your time

Spuds

Please attach both your
index.template.php (from your themes/default directory) and your
modifications.english.php file from (themes/default/languages)

Ninja ZX-10RR

  • Still works perfectly on SMF 2.0.8
  • Installed with no manual edits despite of the fact that I have more than 55 mods installed

  • Bump for this good mod

  • Thank you for it

:D
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

Piilot

It doesn't work on my theme: Reseller

Any fixes? Thanks!

Siirist

Fellow Members and Staff,

This Mod functions and performs as intended when using SMF ver 2.0.11 with the DEFAULT theme. It is believed that it will therefore function on any 2.0.x forum provided the default theme is used.

I installed it manually, and believe that it will not function with any other theme that does not have a Login.template.php AND an index.template.php, because I believe that those two files "drive" the mod to post the text that has been added to the ./Themes/default/languages/Modifications.english.php (or any other language)

Because of this, I have had to set the default theme as Curve and then allow users to "choose" the theme they would like to use.

Those that build mods cannot ensure that the mod will function every theme in existence. There are hundreds, if not thousands of themes.

Enjoy this mod that saves your forum from logging login errors, and have a great day.

Be Well,
Siriist
Needed information:
- What's your SMF version?, What MODs are installed? What Theme(s) are you using? Have you backed up your database?

--> At least 50% of the questions asked are answered in the Online Manual <--
Mods for ver 1.x will NOT run on ver 2.x

Advertisement: