Advertisement:

Author Topic: Redsy  (Read 117270 times)

Offline fxj

  • Newbie
  • *
  • Posts: 1
Re: Redsy
« Reply #100 on: August 28, 2015, 11:33:14 AM »
Yes Twitter and FB bottom icons are inverted
 
How to change the color of background (brand-danger)? I see that there are some integrated and the default is #D9534F
getbootstrap.com/customize/?id=dfe8c23f60c3b4da3578
« Last Edit: August 28, 2015, 12:14:50 PM by fxj »

Offline phantomm

  • Sophist Member
  • *****
  • Posts: 1,064
  • Gender: Male
    • pages/smfpl/171860759503032 on Facebook
    • Polish ElkArte community
Re: Redsy
« Reply #101 on: August 28, 2015, 03:44:18 PM »
There is one hardcoded string in Display.template.php:
Code: [Select]
<button type="button" class="btn btn-primary dropdown-toggle btn-sm" data-toggle="dropdown">Actions <span class="caret"></span></button>
Polskie wsparcie SMF na simplemachines.org

My mods

Offline Jingaling

  • Semi-Newbie
  • *
  • Posts: 44
    • Motorbike Community
Re: Redsy
« Reply #102 on: September 19, 2015, 01:13:42 PM »
Hi,

i'm using this theme on my site, but I'm having issues with the @mentions mod and getting the alert to work. By "alert" I mean the [1] that appears next to "mentions" in the menu (much the same way as when you receive a PM).

Because of the custom menu, the "mentions" option doesn't appear. I've managed to add this to the "my messages" menu by adding the following code to subs.php:

Code: [Select]
'mentions' => array(
     'title' => $txt['mentions'] . (!empty($user_settings['unread_mentions']) ? ' [' . $user_settings['unread_mentions'] . ']' : ''),
     'href' => $scripturl . '?action=profile;area=mentions',
     'show' => true,
     'is_last' => true,
     ),

However, it doesn't go bold and show the [1] when someone gets a mention. Does anyone know what I need to do in order to make this work please? Here's a link to the mod in question:
http://custom.simplemachines.org/mods/index.php?mod=3860

Thanks,

Kev

Offline Portugal

  • Jr. Member
  • **
  • Posts: 212
Re: Redsy
« Reply #103 on: September 19, 2015, 02:32:07 PM »
Any solution for that? Ive try it and doesnt worked for me..:(

Mobile logout button close? help.

In your Themes/Redsy/css/index.css

add this at the bottom of the page:

Code: [Select]
@media (max-width: 767px) {
#button_logout, #button_profile
{
display: visible;
}
}

This will restore the logout and profile buttons when in mobile mode.  ;)
(and just remove ", #button_profile" if you wish to keep that hidden)

Offline justinguru

  • Newbie
  • *
  • Posts: 4
Re: Redsy
« Reply #104 on: September 23, 2015, 08:07:52 AM »
Please award badges are not showing in user profile in posts ... hoe do i enable it please

Offline Rene88

  • Semi-Newbie
  • *
  • Posts: 36
Re: Redsy
« Reply #105 on: September 26, 2015, 12:25:06 PM »
How can i make the top nav bar higher? (where the logo is in. its to smal for my logo.
please help.


Offline rebus

  • Semi-Newbie
  • *
  • Posts: 55
Re: Redsy
« Reply #106 on: September 28, 2015, 07:14:13 PM »
Great theme! I would like to put the "Quote" link (which is now in a submenu) outside of that menu, may you suggest a way to do it?

Offline dogdayfear

  • Newbie
  • *
  • Posts: 1
Re: Redsy
« Reply #107 on: October 05, 2015, 03:32:39 PM »
Hi!

I noticed that captcha images under 'Anti-spam' configuration in the admin options are not generated with this theme.

Can anybody confirm this and point any solution?

Thanks in advance.

Offline Gluz

  • Sr. Member
  • ****
  • Posts: 985
  • Gender: Male
Re: Redsy
« Reply #108 on: October 06, 2015, 01:44:55 AM »
I don't have this Theme, but have some problem like this, and it was solved by running file_check.php and fix all the files as the tool suggest.

http://wiki.simplemachines.org/smf/File_check.php_-_What_is_it_and_what_does_it_do

Need help with PHP, HTML, CSS, Themes or MODs?

Quote
Think in spanish, habla en inglés.

Offline noobest

  • Newbie
  • *
  • Posts: 4
Re: Redsy
« Reply #109 on: October 06, 2015, 02:58:50 PM »
Hi!

I noticed that captcha images under 'Anti-spam' configuration in the admin options are not generated with this theme.

Can anybody confirm this and point any solution?

Thanks in advance.

Hey! I had the same problem, here is the solution :)

Go to Redsy's language folder and edit with Notepad++ (free program) every file named "ThemeStrings.xxxx", do:

- For every file be sure the code ends at "?>", delete EVERY space/line after.
- utf8 files must be saved as "Encode with UTF-8 without BOM", you will see this option in the "Encoding" menu, at the top.

And then ... magic!


Offline 420Connect.co.uk

  • Full Member
  • ***
  • Posts: 413
    • 420connect.info on Facebook
    • @4twentyconnect on Twitter
    • 420 Connect
Re: Redsy
« Reply #110 on: October 08, 2015, 06:09:05 AM »
@Daniiel or anyone with a good knowledge of .css & @media stuff!

I've played around with the theme quite a bit, but think some of my tinkering has b*ggered other parts of it..
I'm looking for someone to have a good look through the code and help put things right, but unfortunately I don't have the knowledge and will likely only make things worse..

Offering to pay for help..

.. related post:
Hey,

I've just had another look into this and although the @mention mod appears to cause issues.
 I think the real problem is some of my tinkering to do with the theme .css ..whilst I thought I had implemented some ideas, although it seemed okay, I think I've brought up issues elsewhere..

Hopefully someone who understands themes can help me put things right!

I've had a look with 'Inspect Element' and after a bit of playing around found the "overflow: hidden;" part seems to be hiding the missing parts, but if I remove that line or change it to 'auto' it shows, but in a weird position..

Code: [Select]
.body_message
{
padding: 20px 0;
overflow: hidden;
}

It would be awesome if anyone wouldn't mind having a look over my theme files (specifically the responsive, @media stuff) as I think that is where the problem lies..

.. I'd be happy to offer a little donation to anyone who can help get me running smoothly :)

Thank you
www.420Connect.co.uk ~ A Social Network For The #CannabisCommunity ~ Come say "High" ;)

Offline phantomm

  • Sophist Member
  • *****
  • Posts: 1,064
  • Gender: Male
    • pages/smfpl/171860759503032 on Facebook
    • Polish ElkArte community
Re: Redsy
« Reply #111 on: October 21, 2015, 04:59:46 PM »
Recent posts tab in Info Center doesn't seem to work under any web browser (Chrome, Firefox and even IE) - it doesn't get 'active' class after clicking on it. Did anyone solved this issue?
Polskie wsparcie SMF na simplemachines.org

My mods

Offline margarett

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,761
  • Gender: Male
Re: Redsy
« Reply #112 on: October 21, 2015, 05:21:32 PM »
Se forem conduzir, não bebam. Se forem beber... CHAMEM-ME!!!! :D

Quote
Over 90% of all computer problems can be traced back to the interface between the keyboard and the chair

Offline phantomm

  • Sophist Member
  • *****
  • Posts: 1,064
  • Gender: Male
    • pages/smfpl/171860759503032 on Facebook
    • Polish ElkArte community
Re: Redsy
« Reply #113 on: October 21, 2015, 05:23:46 PM »
Thank you.

I swear that I did read every page in this topic... I'll blame it on late hour ::)
Polskie wsparcie SMF na simplemachines.org

My mods

Offline rj07

  • Newbie
  • *
  • Posts: 8
Re: Redsy
« Reply #114 on: October 31, 2015, 09:13:15 AM »
Hey,
While using "oneall" social login, everything is fine in web browsers. But in mobile browser, I don't see the google or fb login buttons. It shows a blank.
Any ideas?
Thanks

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: Redsy
« Reply #115 on: November 09, 2015, 01:28:17 PM »
Love this theme! :)

Is there a way to make the quote/modify/delete links appear next to one another, instead of first clicking on the "action" button?

Offline Rene88

  • Semi-Newbie
  • *
  • Posts: 36
Re: Redsy
« Reply #116 on: November 18, 2015, 01:52:25 PM »
Hello i wonder if there is a way to fix the problems below i have them to.

Has anyone any idea on how to display the profil area in mobile mode (using a smartphone) ?
I need at least to offer the recent messages and answer to my messages links

THX

It would be nice if in mobile mode that you can see recent messages and answer



1) Navigating to sub menu items, I find a bit of a nuisance as "hovering" on a phone/tablet is obviously different to "hovering" with your mouse..
Could anyone help in making this a "click to display/open" type menu, instead?


in mobile mode on my fone you cant hover and when you click it loads the page and dont show the sub menus.

hope someone can help.

Thanks!

Offline helyea

  • Semi-Newbie
  • *
  • Posts: 28
  • Gender: Male
  • Le Cortex ♥
    • https://www.facebook.com/PremiumHotel on Facebook
    • @TheChopo22 on Twitter
    • Helyea
Re: Redsy
« Reply #117 on: November 22, 2015, 09:03:28 AM »
Anybody can help me with this? I want put the logo in the middle


Offline La Friki

  • Newbie
  • *
  • Posts: 7
Re: Redsy
« Reply #118 on: December 03, 2015, 07:54:08 AM »
Anybody knows how set custom icons for every forum in this theme? I tried it with plugins, but dosn't work :(

And I'm trying to show the range name below the range icon in the post mesages (at the left of the post, in the profile of the user), but I don't know how I can make it...
« Last Edit: December 03, 2015, 08:10:51 AM by La Friki »

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Redsy
« Reply #119 on: December 07, 2015, 06:49:28 AM »
I have one question. When I go on my mobile phone and try your theme, I can't see on any post names of the users which posted a reply. Can I turn on that somewhere or I'll have to go though the code?
Thanks in advance!

This, I'd like to know, too. What's the point of not showing the poster name and group with the post.
If get post and replies, you have NO idea who the heck posted them.

Index.css (Themes/Redsy/css)
Search:
Code: [Select]
@media (max-width: 991px) {
.poster h4, .poster ul
{
display: none;
}
.buttonlist li span
{
display: none;
}
}
Replace with:
Code: [Select]
@media (max-width: 991px) {
.buttonlist li span
{
display: none;
}
}

Are these issues and the inverted social media icons being fixed for a new release? This theme is amazing but I'm having some trouble and I think there's an issue in the display template. When I validate it for guests via W3C there's a stray </ul>. I didn't want to guess which one it was and try to surround it with the right calls so I figured I'd leave it to you.

I had use this theme for my webboard but it doesn't show Recent Posts. like pictures that i attached.
I seriously suck at theming but I found the same problem. I fixed it with

BoardIndex.template.php, find:
Code: [Select]
<div class="hslice tab-pane" id="recent_posts_content recent" role="tabpanel">Replace with:
Code: [Select]
<div class="hslice tab-pane" id="recent" role="tabpanel">(recent_posts_content seems not to be used anywhere else in the theme's files, so I removed it and it works)
In BoardIndex.template.php, you just need to move the
class="active"

from the li "users" to li "recent".

Just remember that you can't disable recent posts after this, or else you will have no active tabs (because the current active tab can't be disabled and always has content)

This didn't work for me and I don't want that tab to be active initially...do I need to install that recent posts on board index mod or is there another way? :)

Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.