• Welcome to Simple Machines Community Forum. Please login or sign up.

SMF 2.0.10/1.1.21 Released

Started by Oldiesmann, April 24, 2015, 02:09:00 PM

Previous topic - Next topic

Felineid

sorry I had no idea there was one, I just joined today, but I fixed the problem and its done so I came back to say thanks for all the posts and update too

PokémonS

Rainbow Dash: Aww yeah! Post preview got fixed! Now that's what I call 20% cooler.
きみと手をつなごう つらいときはもっと
ゼロからはじめよう ほら ほら 手をつなごう
みんな手をつなごう つらいときはもっと
力を合わせよう ほら ほら 手をつなごう

Mstcool

Thank you for the update! I had an error on my website for a long site, it just showed random questio marks and nnot my site, and it only happened on specific browsers. I haven't had the time to find a solution for it but since I updated my site to 2.0.10, the error has been gone! Let's hope it's permanently gone now :D


Once again, thank you for the update and for the amazing work and effort pit into Smf! :D

GoinNutz

Quote from: lurkalot on April 25, 2015, 11:25:57 AM
Quote from: Steve on April 25, 2015, 09:53:48 AM
I had the exact same thing. Test failed in ./Themes/default/languages/index.english.php because it said '// Version: 2.0.7;' ... and I keep up with all updates/patches/etc.

Similar, I also keep updated, currently running 2-0.9.  Got a test failed, but on mine it says,

./Themes/default/languages/index.english.php

Code: (Find) [Select]

// Version: 2.0.8;

Code: (Replace) [Select]

// Version: 2.0.10;

This is with the patch from the upgrades page.  Not asking for support, just saying. ;)

I'm guessing as my other site upgraded fine, but that had a fresh set of files uploaded a week or two back. But the site getting the test failed has been upgraded using the patches for the last few versions, it has something to do with this.


Same exact issue here on several installs. :(

Kindred

already answered several times...

it's an issue with some people who made updates to language files in a certain way - and not an issue with the release itself. It is also ignorable, since it is only a version number in the file header/comments.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

a10

2.0.18, php 7.4.25, MariaDB 10.3.30. Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

Georgeho


Burt

Thank you very much to the team for the update.


Much appreciated.
If you Sig. line is longer or higher than two line, you are just an attention seeker. Grow up!

sarwanov


UndergroundVol

1.   SMF 2.0.8 Update   1.0     [ List Files ] [ Delete ]

3.   Enhanced PM Warning Message   1.0     [ Uninstall ] [ List Files ] [ Delete ]
4.   SMF 1.1.21 / 2.0.10 Update   1.0     [ Uninstall ] [ List Files ] [ Delete ]
5.   @mention members   1.1.1     [ Uninstall ] [ List Files ] [ Delete ]
6.   Unknown Actions   1.0     [ Uninstall ] [ List Files ] [ Delete ]
7.   SMFPacks WYSIWYG Editor   2.0.4     [ Uninstall ] [ List Files ] [ Delete ]
8.   SMF 1.1.20 / 2.0.9 Update   1.0     [ List Files ] [ Delete ]
9.   Tapatalk SMF 2.0 Plugin   4.2.3     [ Uninstall ] [ List Files ] [ Delete ]
10.   Simple Audio Video Embedder   2.5.1   [ Upgrade ] [ List Files ] [ Delete ]
11.   Tapatalk SMF 2.0 Plugin   4.2.2   [ List Files ] [ Delete ]
12.   SMF 2.0.7 Update   1.0   [ List Files ] [ Delete ]
13.   Global Headers Footers   2.0.1     [ Uninstall ] [ List Files ] [ Delete ]
14.   Original Poster in Topic View   0.1.1   [ Install Mod ] [ List Files ] [ Delete ]
15.   Like Posts   1.5     [ Uninstall ] [ List Files ] [ Delete ]
16.   Tapatalk SMF 2.0 Plugin   4.2.0   [ List Files ] [ Delete ]
17.   Simple Audio Video Embedder   3.1 

Quick question, just upgraded from 2.0.9 to 2.0.10. Can I delete the rest of the SMF updates and plugins? Except 2.0.10 of course. TIA for any help.

Kindred

Yes... However, I must again remind people that THIS TOPIC IS NOT FOR SUPPORT
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

UndergroundVol

My apologies, please move to appropriate thread. Thanks for answering my question.

1Chope

Congrats to the developers. I think this may be the last release of smf 2.0.XX.
SMF 2.1 now stable?

Illori


Burridge

Nice easy upgrade - thanks team!

makv

Quote from: Kindred on April 25, 2015, 09:41:57 AM
thing is -- that version number thing did not fail on any of our testing... which included clean 2.0.9 as well as upgraded/patched 2.0.9 installations

So, Chen's report would seem to be specific to his site (?)

I had the exact same issue too. Mine is an upgraded site. Fixed manually OK though. Also had to change permissions on index.php and SSI.php.

Apllicmz




Aplion

I'm getting this error ... screenshot : hxxp:prntscr.com/71qz3q [nonactive]

margarett

Please don't use this topic for support, open a topic in 2.0 support boards with your issue.
And please attach your image, do not link it outside.
Se forem conduzir, não bebam. Se forem beber... CHAMEM-ME!!!! :D

QuoteOver 90% of all computer problems can be traced back to the interface between the keyboard and the chair

Aplion

Quote from: margarett on May 05, 2015, 07:01:37 AM
Please don't use this topic for support, open a topic in 2.0 support boards with your issue.
And please attach your image, do not link it outside.

Sorry for my mistake ... also I don't have permission to attach images when posting.

Advertisement: