Advertisement:

Author Topic: Błąd przy instalacji update forum.  (Read 4510 times)

Offline Donio3d

  • Newbie
  • *
  • Posts: 1
Błąd przy instalacji update forum.
« on: May 16, 2015, 08:54:53 AM »
Witam, posiadam forum z cba.pl z domyślnie zainstalowanym SNF2.. Podczas przeglądania pakietów natrafiłem na informację:

"A few security vulnerabilities and bugs in SMF 2.0.8 have been fixed. You can install this patch (click here to install) to fix your forum and update it to 2.0.9."

Tak więc kliknąłem i przeszedłem do instalacji, gdzie wyskoczył mi patch SMF 1.1.20 / 2.0.9 Update do instalacji. Pomyślnie połączyłem się z FTP i kliknąłem zainstaluj modyfikacje, po czym wyskoczył mi błąd
"Nie możesz pobierać lub instalować nowych pakietów, ponieważ nie można zapisywać w katalogu pakietów!"
Gdzie kompletnie nie wiem co robić  ???.

Jestem także ciekaw, czy brak tego fix'a powoduje brak możliwości przyklejenia tematu.. (lub może mam coś źle skonfigurowane - lecz mam zezwolenia administratora (wszystkie)).

Zależy mi by nie stracić jakichkolwiek danych forum, a jestem początkującym, dopiero zaczynającym zabawę z tego typu rzeczami.

Offline rafalkaminski

  • Semi-Newbie
  • *
  • Posts: 27
    • Robimy jogurty owocowe samemu
Re: Błąd przy instalacji update forum.
« Reply #1 on: June 09, 2015, 05:24:01 AM »
Często właśnie są problemy z CBA - może być problem przez serwer

Offline impreza

  • Sophist Member
  • *****
  • Posts: 1,051
    • Kilka stron a jeden hosting
Re: Błąd przy instalacji update forum.
« Reply #2 on: July 11, 2015, 02:57:20 PM »
Ja dodam od siebie ze zawsze aktualizacje warto robić ręcznie. Wtedy z reguły omija się dużo problemow jakie mogą tworzyć mody.
Musisz wiedzieć co to: Przyspieszenie indeksacji tematów oraz istotne  Wewnętrzne odnośniki serwisów one też mają wpływ na  Wyszukiwarkowe wzmacnianie for