Advertisement:

Author Topic: Μια βοηθεια για upgrade στην βαση δεδομενων μου  (Read 2716 times)

Offline villasg

  • Full Member
  • ***
  • Posts: 481
Χαιρετω μετα απο πολυ καιρο .
Εχω παρατησει καιρο το διαβασμα και τι κυνηγι του Smf .
Θα ηθελα την βοηθεια σας σχετικα με ενα προβλημα που αντιμετωπίζω .
Λαμβανω ενα μυνημα λαθους ( εχει να κανει με το παλιο Mod Google-Member-Map )
 
Code: [Select]
Σφάλμα βάσης δεδομένων
Unknown column 'undefined' in 'field list'
Αρχείο: /home/thai/public_html/forum/Sources/Subs.php
Γραμμή: 635

Σημείωση: Η βάση δεδομένων σας πιθανόν να χρειάζεται αναβάθμιση. Τα αρχεία της δημόσιας συζήτησης είναι έκδοσης SMF 1.1.21, ενώ η βάση δεδομένων είναι σε έκδοση SMF 1.1.10. Προτείνεται να εκτελέσετε την τελευταία έκδοση του upgrade.php.

Το φορουμ τρεχει σε 1.1.21 ( εφτασε εδω μεσω των updates απο Pakage manager ) .
Προσπαθησα να αναβαθμισω την βαση οπως ηξερα :
Ανεβασα τα 3 αρχεια απο το Large upgrade 1.1.21 ( upgrade.php + upgrade_1-0.sql + upgrade_1-1.sql)  και μετα ετρεξα το upgrade.php  αλλα μου εβγαλε μυνημα λαθους :
SMF Upgrade Utility
Code: [Select]
The upgrader found some old or outdated language files.

Please make certain you uploaded the new versions of all the files included in the package, even the theme and language files for the default theme.

Click here to try again.


Υπαρχει η δυνατοτητα να αναβαθμισω ΜΟΝΟ την βαση δεδομενων ?
Γιατι νομιζω οτι εαν κανω κατι αλλο θα χασω ολα τα Mods που εχω κανει χειροκινητες αλλαγες σε γλωσσα κλπ κλπ

Ευχαριστω για το χρονο σας

Offline villasg

  • Full Member
  • ***
  • Posts: 481
Τελικα εκανα αναβαμθιση σε 2.0.10 και ολα δουλευουν μια χαρα