• Welcome to Simple Machines Community Forum. Please login or sign up.

Nouvelle installation SMF beta 2.1. Package FR = Erreur de traitement du modèle

Started by ( Tchey ), October 02, 2015, 09:18:17 AM

Previous topic - Next topic

( Tchey )

Bonjour,

Je viens d'installer SMF 2.1 Beta 2 sur un tout nouveau site, et juste après avoir constaté que tout fonctionne, j'ai voulu installer Simple Portal et le pack français.

http://jeux1d100.net/forum/ [nofollow]

Chaque fois que je tente d'installer le pack français qui correspond à ma version du forum, téléchargé plusieurs fois pour m'assurer qu'il était bien "entier", le forum "plante". J'ai téléchargé depuis le site, ainsi que via l'interface Admin de mon forum. Je vois deux fichier pour la version française, un en utf8 et l'autre non. Les deux donnent le même résultat : l'accueil du forum marche, je peux même poster un message, mais dès que je veux entrer dans l'Admin, une page blanche avec ce texte :



Erreur de traitement du modèle !
Un problème s'est produit durant le chargement du modèle ou du fichier de langue /Themes/default/languages/Admin.french-utf8.php. Vérifiez la syntaxe et réessayez. Rappelez-vous que les apostrophes (') doivent souvent être échappées via une barre oblique (\). Pour obtenir plus de détails sur ces erreurs par PHP, essayez d'accéder directement au fichier.

Vous pouvez aussi recharger la page ou utiliser le thème par défaut.

syntax error, unexpected 'est' (T_STRING)


J'ai essayé avec et sans Simple Portal, pareil. Je dois alors effacer à la main via Filezilla tous les fichiers de Themes/default/languages/ pour ne laisser que les english et supprimer les french. La traduction de la partie Simple Portal semble fonctionner, mais ça fait une page en franglais du coup, avec la partie forum en anglais.

Est-ce moi qui fait quelque chose de travers, ou le pack FR qui est défectueux ?

Merci de votre aide.

( Tchey )

Hm, je ne trouve pas le bouton "éditer" ?

J'ai essayé d'installer un autre language, par exemple l'esperanto, et ça fonctionne très bien. Seulement les deux pack français utf8 et non utf8 font planter l'accès Admin, modération, option...

maximus23

Bonjour,

Il n'y a pas encore de mod opérationnels pour cette version du forum car elle évolue de jour en jour et toute la codification change. La version beta sert uniquement de preview et non pas pour être utilisée en exploitation.

Il en est de même pour les packs de langage ils ne sont pas actuellement à jour pour cette version.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...


Advertisement: