Advertisement:

Author Topic: 2.0.11 için davetiye modülü  (Read 3902 times)

Offline Asaya

  • Newbie
  • *
  • Posts: 3
2.0.11 için davetiye modülü
« on: August 23, 2016, 04:19:45 PM »
yeni açacağım sitede davetiye sistemi kullanmak istiyorum ancak bu sistem istenildiği zaman sadece adminlere ve-veya belirli üye gruplarına verilsin. her yeni üye davetiye üretemesin istiyorum. forumu kurdum ancak şuan oturum doğrulaması başarısız oldu. Lütfen oturumunuzu kapatıp tekrar giriş yapmayı deneyin. hatası alıyorum o hata düzeltilir düzeltilmez bahsettiğim gibi bir mod kurmam gerek. böyle bir mod var mı yada yapılabilir mi ?

Offline bolubeyi61

  • Sr. Member
  • ****
  • Posts: 758
  • Gender: Male
    • Spina Bifida Turkey
Re: 2.0.11 için davetiye modülü
« Reply #1 on: August 23, 2016, 05:16:17 PM »
http://www.simplemachines.org/community/index.php?topic=391962.0
Bu linkte vardı fakat mod kaldırılmış.

Offline Asaya

  • Newbie
  • *
  • Posts: 3
Re: 2.0.11 için davetiye modülü
« Reply #2 on: August 24, 2016, 03:10:44 AM »
sanıyorum o mod içinde amaç dışı kodlamalar olduğu için kaldırılmış. ciddi oranda acil olarak ihtiyacım var geliştirici arkadaşlar bir el atabilir mi? eminim birçok kişi kullanacaktır


bu arada davetiye sistemi bulunuyorsa forum boş farklı ve güvenilir başka bir sürüm de kullanabilirim

Offline bolubeyi61

  • Sr. Member
  • ****
  • Posts: 758
  • Gender: Male
    • Spina Bifida Turkey
Re: 2.0.11 için davetiye modülü
« Reply #3 on: August 24, 2016, 03:37:48 AM »
Amaç dışı kodlama olduğunu zannetmiyorum. Onaydan geçip yayınlanır modlar.  Konu sahibine ait tüm modifikasyonlar kaldırılmış. Kendisi kaldırmıştır.

Offline Asaya

  • Newbie
  • *
  • Posts: 3
Re: 2.0.11 için davetiye modülü
« Reply #4 on: August 24, 2016, 12:58:47 PM »
şuan smf nin herhangi bir modülünde davetiye sistemi mevcut mu? 1.1.4 de buldum sanıyorum ancak emin olamıyorum. sürüm güvenilir midir ?

Offline bolubeyi61

  • Sr. Member
  • ****
  • Posts: 758
  • Gender: Male
    • Spina Bifida Turkey
Re: 2.0.11 için davetiye modülü
« Reply #5 on: August 24, 2016, 03:32:32 PM »
1.1.21 ya da 2.0.11 sürümü kullanmalısınız. Daha alt sürümlerde güvenlik açığı mevcuttur. 1.1.4 sürüme uyan modlar 1.1.xx sürümlere de uyar. Fakat 2.0.11 sürümü kullanmanızı öneririm.