• Welcome to Simple Machines Community Forum. Please login or sign up.
January 20, 2022, 11:26:12 PM

News:

Wondering if this will always be free?  See why free is better.


Problème avec Avea Media 1.4

Started by 0Connors, September 02, 2016, 04:20:42 AM

Previous topic - Next topic

0Connors

Bonjour,

Ça faisait un moment que je n'étais pas passé dans le coin, mais ça signifie que c'est plutôt bon signe !  ;D

J'ai un petit souci que je n'arrive pas à résoudre au niveau du mod Avea Media :

Récemment nous avons basculé l'intégralité de notre site ainsi que nos bases de données sur un serveur dédié (Nous étions sur un mutualisé) l'opération c'est globalement bien déroulé pour l'intégralité des mods du forum et de la base de donnés en elle même, nous avons eu à corriger quelques problèmes sauf un ! Celui de Avea Media.

Le problème est qu'il ne nous génère plus de "vignette" (ou Thumb) de l'image importé dans la galerie, à la place il met un icône représentant un écran/image (Voir PJ)... Et il nous ait impossible de comprendre pourquoi...

Quelqu'un à une idée d'où le problème pourrais venir ?

En sachant que les fonctionnalités d'import ne fonctionnait pas au départ du à un mauvais paramétrage des tailles maximum des requêtes et objets qu'il était possible d'importer... Mais je ne pense pas que ce soit lié. 

En vous remerciant,

Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

maximus23

Bonjour,

Tu as bien remis les paths correctement pour aeva car il faut le faire manuellement lors d'une modification d'hébergement ?

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

0Connors

Re,

Ah non du tout, comment procèdent-on pour le faire ?

En te remerciant,
Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

maximus23


Admin -> Aeva -> Paramètres tout simplement tu verras ce qu'il faut modifier :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

0Connors

Ah oui ! On l'as fait ça, normalement à ce niveau c'est bon. Car tout le reste de la galerie fonctionne parfaitement. ;)
Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

0Connors

September 02, 2016, 05:54:17 AM #5 Last Edit: September 02, 2016, 06:09:45 AM by 0Connors
Ah, je viens de remarquer autre chose, je ne peux pas modifier la liste des "extensions" autorisé pour Avea Media...

C'est peut-être dû à un problème de droit sur un fichier, ou dossier... mais je ne sais pas où
Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

maximus23

Pour le répertoire mgal_data tu dois avoir un 777 récursif.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

0Connors

Re,

Je viens d'effectuer le chmod 777 récursif même si je pense que c'étais déjà le cas, hélas cela n'as pas résolu de souci, que ce soit pour l'accès au paramètre que pour l'affichage du "thumb".

Tu aurais une autre piste ?  :(
Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

maximus23

Points à vérifier :

Tu as bien recopié ton répertoire mgal_data au complet sans la moindre erreur ?

Si c'est le cas tu as une option de maintenance pour recréer toutes les miniatures.

Il faut faire un backup bdd avant d'effectuer cette manœuvre.

Il arrive que l'on ai créé des répertoires comportant des accentués et il devient impossible de les récupérer d'où de grosses quantités d'erreurs.

Donc vérifier aussi tout cela.

Ta version de php est actuellement de ? car en 5.6 on a de grosses erreurs ?

Regarde aussi tes journaux de Smf pour avoir les retours erreurs.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

0Connors

Je vérifie tout ça et je te tiens au courant.  ;)

En te remerciant,
Site : www.pafteam.com

Projet : www.pafteam.com/beta-test/maj-site/

Version SMF : 2.0.9

maximus23

Bonsoir,

Ok pas de soucis mais pour le futur il faudra changer tout cela car Aeva n'est plus suivi pour les mises à jour :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Advertisement: