Advertisement:

Author Topic: problem install mods  (Read 1888 times)

Offline Miengo

  • Semi-Newbie
  • *
  • Posts: 12
problem install mods
« on: January 31, 2017, 04:00:53 PM »

¡No puedes descargar o instalar nuevos paquetes ya que directorio Packages o alguno de los archivos que hay dentro de él no es escribible!


When trying to download any mod it indicates an error, that packet is not writable, all the files are 777, and uploaded some, but to install them all they tell me that they are not compatible or they are damaged

Offline Sir Osis of Liver

  • SMF Super Hero
  • *******
  • Posts: 10,432
  • We were all equal in the end.
Re: problem install mods
« Reply #1 on: January 31, 2017, 04:17:13 PM »
Are you trying to install 2.0 mods in 2.1?
“There is nothing more frightful than ignorance in action.”  Goethe

Offline Miengo

  • Semi-Newbie
  • *
  • Posts: 12
Re: problem install mods
« Reply #2 on: January 31, 2017, 04:44:50 PM »
yes, existin mod for 2.1?

Offline Sir Osis of Liver

  • SMF Super Hero
  • *******
  • Posts: 10,432
  • We were all equal in the end.
Re: problem install mods
« Reply #3 on: January 31, 2017, 04:55:51 PM »
I believe some 2.0 mods will install in 2.1, most won't.  2.1 is still beta, don't know if there are any approved mods.
“There is nothing more frightful than ignorance in action.”  Goethe